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by enter value here

The Chabad Management System is a complete database
organizational system that can assist you in organizing your
Chabad House.

Using top of the line database technologies based on
Microsoft Office, the Chabad Management System easily
integrates its powerful features with the programs you are
already using.

The information in this manual strives to give you, the user,
a good overview on using the program.
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1 Introduction

Dear Shliach,

We are pleased to present to you the new update for the Chabad Management System.

This update incorporates many new and exciting features, improves existing features and fixes bugs.

In order that you maximize your benefit from this new update, we compiled an incomplete list of

these improvements. Please read through it and then keep it available to use as a reference.

This information is presented in two formats: a) a windows-style help file which is easy to work with

on screen and b) a printable pdf file. This was done so that the new information will be more easily

accessible to you and in turn more easily implemented and with minimal assistance.

In order for you to more easily focus on the new features that were implemented, the new features,

improvements and list of bug fixes are organized by the Version they were implemented. To see

what version of CMS you are currently using, click Help > About Chabad Management System.

Each Version section describes its changes in three categories:

· New Features: This section lists the major new features that were implemented in this new

version.

· Improved Features: This section contains a partial list of features that were improved on in

this new version. Since these are not totally new features, the explanation on them are not as

detailed and no screen shots are presented.

In some cases, a feature that was improved on was put in the New Features section because the

improvement added a completely new twist. Conversely, some features listed here may appear

to be New. The bottom line: You should go through this section in order to get the most from

this new version.

· Bug Fixes: This section contains a list of bugs that were corrected in this version. If you were

experiencing a bug in the previous version and want to know if it was fixed in this version,

check out this section.

Each topic in this section will describe, in short, the bug as it was in the previous version -which

was corrected in the current version.

If you come across any bugs, please be sure send an email to bugs@chabadms.com. Our

software engineers are working round the clock to ensure that the system runs smoothly and

that any errors are corrected as soon as possible.

Please read through this help file and use it as a reference.

Before calling tech support, check this document and see if the question you have is addressed

herein.

In due time the information here will, IY"H, become part of the built-in help system.

As always, if you have any suggestions for a feature you would like to see implemented in the future

or if you come across any bugs, please let us know.

Wishing you the best Hatzlacha in your Shlichus,
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Sincerely,

Yisroel Pinson

Chabad Management System

1.1 FAQ's

How versions are named?

The version number reflects the approximate date the version was released. 

The first number is the year, after that its the month, following that is the minor release.

For example, version 8.02.1 is the first version that was released in February, 2008. Version 7.06.3

is the second version of June 2007.

Do I need to update? What Version am I using? How do I update?

To benefit from the new features, improvements and bug fixes, you should update regularly.

Updates are released on a regular basis. A current subscription is required in order to run an update.

You can tell what version of CMS you are using by clicking Help > About Chabad Management

System.

You can easily tell the latest version available for download by visiting

www.chabadms.com/whatsnew.htm or click Help > Program Updates. There, you can download and

install the latest version.

Where can I get information about the main part of the program, not just these version
updates?
For the latest version of the Integrated Help System (IHS), go to www.chabadms.com/whatsnew.htm
For a printable user guide, go to www.chabadms.com/download.htm

In due time, the information in this document will, IY"H, be added to the user guide and IHS. For now,
please use this document as a supplement to the User Guide and IHS.

http://www.chabadms.com/whatsnew.htm
http://www.chabadms.com/download.htm
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2 Version 8

2.1 New Features

2.1.1 Bad Email List

This list helps in finding and correcting "bad" emails that may cause email broadcasts to fail.

At times Outlook will not send the entire batch of email because of one bad email address. The
problem was, how do we know which email address is causing problems.

To view the list of these "bad" emails, click Tools > Maintenance > Bad Emails

2.1.2 NCOA Processing

Process National Change of Address by the US Post Office via Satori Software, fully integrated. No
import/export needed. US Only.

Additional fees and Satori account required.

2.1.3 CC Processing for the EU

Now all countries in the European Union, including England, France, Germany, etc., can integrate cc
processing in CMS. Funds are processed in the local currency.

For more information about the CC Processing Integration module, click www.chabadms.com/files/
ccpi.pdf

2.1.4 Payments and Bills

This version makes core changes to the structure of the Payments and Bills system that affects your
data. Please be sure to read the information in this section so that you fully understand there changes
and how they affect your use of the program.

2.1.4.1 Introduction

These changes simplify the data entry and reporting and make for an overall improvement in
optimization and efficiency. In implementing these enhancements, it was necessary to consolidate
some of the detail tracking. For example: receipt numbers, thank-you letters and other fields that were
previously tracked in the "split" section of the transaction, are now tracked on the transaction itself. In
simple terms, this means that a single transaction can have just one receipt number, one thank-you
letter, one solicitor, etc, associated with it. 

The function of splitting a transaction is of course still possible but only for the purposes of applying it
to multiple bills and for splitting categories and subcategories. 
A bill will also have the Date Due field in the detail, allowing for recurring pledges as before. 

Running the update will consolidate data in these fields. Where necessary, the Description field will be
updated to store the multiple splits information. For example, if a single payment had has two splits
with each split having a different receipt number, only the first receipt number will be stored in the new
Receipt Number field and the Description Note will be updated with all the receipt numbers (for
reference purposes).

http://www.chabadms.com/files/ccpi.pdf
http://www.chabadms.com/files/ccpi.pdf
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If, in the remote chance, a single bill or payment has different data in the fields listed below, just the
first occurrence will be retained.

Field List: Solicitor, Organization, Mailing, Memory/Honor, Receipt Number, In Memory Of, Letter and
Goods Received.

2.1.4.2 Bill Window

Click New Bill on the Transaction tab to bring up the Bill screen.

Notice the following changes:
· Letter is instantly available at the top-right -one letter for the entire bill.
· Memory/Honor, Organization, Solicitor and Mailing are readily available at the bottom -one for the

entire bill.
· Hide Details button will hide these four fields.When clicked, the button changes to "Show Details".

You can set the default visibility of these fields under Tools > Options > Invoices.

Note: The "Use Simple Bill Screen" option has been discontinued. Instead the Show/Hide Details
option should be used.

2.1.4.3 Payment Window

Click New Payment on the Transaction tab to bring up the Payment window.



Chabad Management System Update8

© 2008 ... Chabad Management Ssytem

Notice the following changes:
· Receipt, Send and Letter fields are in the top section -one for entire payment.
· Row for Category, Subcategory and Amount. This makes splitting a payment more intuitive. For

payments that are not being split, just enter one line.
· Applied check box is a read-only field that indicates if this row in the payment is being applied to a

bill.
· Apply Payment button. Click this button to bring up the Apply window for easy and simple applying a

payment to one ore more outstanding bills. See next section for details.
· In Memory Of, Organization, Solicitor, Mailing and Memory/Honor fields along the bottom -one for

the entire payment.
· Hide Details button will hide these five fields.When clicked, the button changes to "Show Details".

You can set the default visibility of these fields under Tools > Options > Invoices.

Other Important Points:
· There is an option for "Prompt to Apply when outstanding bills exist". Tools > Options > Invoices.

Setting this option will automatically bring up the Apply Payment window when you enter the
Category section.

· Clicking the Apply Payment button when there are no outstanding bills, will prompt you if you want to
enter a new bill. You will get this prompt if you have the "Prompt to apply" as well.

2.1.4.4 Apply Payment Window

Clicking Apply Payment brings up the Apply Payment window.
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What you see is a list of invoices that are unpaid or partially paid. It clearly shows you the original bill
amount, how much was paid and how much is left.

The simplest way to apply is to check off the Applied field starting from the top. The system will
automatically calculate how much to apply as you go down the list.

Of course, you don't have to start from the top, you can choose which bill to pay and how much to pay,
using the Apply Amount field.

Note: If a single bill was split amounts different subcategories, each subcategory will come up in its
own line. This allows for the payment splits to be created automatically when you click OK.

Definitions:
· Total Payment: The total amount of the payment.
· Total Applied: The total amount of this payment that is applied to various bills.
· Total Other Items: The total amount from this payment that is not applied to any invoices. This would

only be the case if category/subcategory information was entered prior to clicking Apply Payment.
· Total Remaining: The total left to apply, (after deducting the Total Applied and Total Other Items

from the Total Payment). This will never be more than that the Total Payment but it may be less. If
its less when you click OK, you will have the option of manually entering a split for the remaining
unapplied amount (this will become "Other items").

Version 8.3.4
Added "New bill" button to enter a new bill directly from the Apply Payment screen.
Added Bill Date field to the list of fields.

Version 8.3.5
Bills associated with an AutoCharge payment on a Credit Card will not come up in this list.
See www.chabadms.com/files/ccpi.pdf for more details on the CCPI module.

2.1.4.5 Transaction Tab

Enter topic text here.

2.1.4.5.1  Show Splits

When viewing Bills, the default view is not to Show Splits.

When not showing splits:
· Each invoice takes up just one line.
· If the invoice is split into multiple subcategories, the word "(Multiple)" will be displayed after the

category name.
· Each line will display the total bill, total paid and total due. 

http://www.chabadms.com/files/ccpi.pdf
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· The date of the bill will be shown, not the date due.
· Filtering can only be done based on Category.

When showing splits:
· Each invoice takes up as many lines as it has splits.
· Each line will display the date due, category and subcategory
· Filtering can be done based on category and subcategory.

2.1.4.5.2  Transaction Type

On the Transaction tab, Transaction Type (Payment or Bills) has been moved to a more conspicuous
location - to the top of the Transaction List

2.1.4.6 Transaction Reports

a) Support for exporting all reports. Details, Totals, Phone/fax/email/address, choose fields
b) "Amounts by" option (Total, Average, etc) even for Detail reports.
c) Amount tab. Option for Filter by Individual or Total amount.
d) Save/Load report criteria works for all options, including Contact Criteria, Total Amounts,

Fields displayed (old saved reports will need to be resaved).
f) Contact Criteria tab includes Programs and Not programs at the same time as well as Areas

and other (Association) fields.
g) New Bill report (beta) - not all filter options apply or are available. (I think I'll seperate this

into its own window).

2.1.4.6.1  Full Exporting

Transaction Reports now support full exporting.
· Exporting works for both Details and Total reports.
· Can include Phone/fax/email and mailing address
· Choose which fields should be exported (Columns tab).

2.1.4.6.2  Contact Criteria

Contact Criteria tab added to Transaction Report window.



Version 8 11

© 2008 ... Chabad Management Ssytem

This allows you to generate a report on Contact Associations and Demographics.
It also allows for including and excluding Programs at the same time as well reports based on the new 
Areas feature, recently implemented.

This criteria works for exports as well as for Saved reports.

2.1.4.6.3  Save/Load Criteria

Load and Save Reports was totally redone to support many of the new features implemented in this
version.
In the process, many minor bugs were fixed as well.

Now supports more options in the Transaction Report screen, including Contact Criteria, Columns, and
Total Amounts.

Note: Existing saved reports may no longer work. If you get an error when Loading a saved report that
was created in an older version, simply delete that saved report and recreated it.

2.1.4.6.4  Amounts by

On the Report tab, "Amounts by" option for group totals.

This applies to Detail reports as well as Total reports.
You can choose can do Total, Average, Minimum Amount or Maximum amount.

2.1.4.6.5  Total Amounts

Total amounts allows you to filter the report based on Total Amount given.

Click the Amounts tab for this option.

2.1.4.6.6  Authorization Number field

This field is now available on Transaction Reports.
(Requires the CCPI module. See www.chabadms.com/files/ccpi.pdf)

http://www.chabadms.com/files/ccpi.pdf
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2.1.5 eCheck Integration Service.

This feature allows you to process eCheck payments direct from a donors bank account. All you need
is the Routing Number, Account Number and some other information about the account and a eCheck
(ACH) will be processed directly into your bank account.

This is much cheaper than credit cards and is a great alternative to "the check is in the mail"...

To sign up for this option, please contact tech support at 626-791-7072 ext 4.

2.1.6 Unapplied Payments Tool

Tool for quickly locating payments that are not applied to an invoice.

This tool is useful for those who enter a bill to correspond to every payment. Using this tool, you can
easily locate any payment that does not have a corresponding bill and create those bills.

Click Tools > Unapplied Payments

You can then double-click (or click the button to the right) on any payment to open it and apply it.
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2.1.7 Bill Report

Totally redone, redesigned and easier to read.
(note: this report is still in beta and your feedback is welcome)

Click Reports > Transactions
Choose Bill (beta) from the Report Type drop-down.

You can choose other options but not all options in the Transaction Report are available for this report.

Here is what the new report look like. Notice that it is more concise and neat. It puts each invoice/bill in
a single line and shows the total paid and due on the same line.

2.1.8 Statements via Word -email

You can now generate statement with a Word Merge.
Note: This feature is in beta. Your feedback is welcome

Click Reports > Batch > Invoices & Statements
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Choose Word Merge from the Output Drop-down
Choose an Email address from the "Include Email" drop-down.

You can choose other options from the other tabs, as needed.

Click OK.

In the following screen, choose your predefined Word Template for statements.
A sample template is located in the C:\Chabad Management System\Sample Templates (Template
Fields) folder. You can copy this file to your Documents\CMS\Tempaltes folder and make changes to it
as needed, or create your own Template and insert the fields as they are in the sample.

Using this feature, you have full control of the look and feel of your statement. In fact, you can make it
look like a letter, with a small stub at the bottom of outstanding bills.

Here is what the sample looks like:
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The email field is included in the statement merge allowing you to merge your statements into an email
message.

2.1.9 Security

· "Private" setting for Contacts and Notes. Groups that have "Private Access" have access to privately
flagged contacts and notes" All others are restricted from these records.

· Admin flag for Groups to automatically give full permission to all Program Domains. 
· Security implemented for banquet and gifts. If these tabs are no longer showing, be sure to assign

yourself "permission" to these Domains.
·

2.2 Imporvements
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2.2.1 Maintenance section on Tools menu

A new "Maintenance" menu was created. This menu will be used to consolidate maintenace related
commands.
Currently this menu has
- Suspected Duplicates
- Transfer Info
- Unapplied Payments
- 'Bad' Emails

2.2.2 Word Merge. Add TransactionNote field

<TransactionNote>

This is the main note on the transaction, not the note on the transaction detail. For In Kind Donations, it
is recommended that this field be used. for backwards compatibility, the <InKindDescription> field will
remain available.

2.2.3 Transaction Report: Total By Account

Added Total By Account for Transaction Reports.

2.2.4 Location of Data File

In addition to saving the last data file used, the location of the correct data file is now stored in the
database. When a different data file is used, a startup warning appears and an alert window comes up
periodically. The alert window can be snoozed for various time intervals.

Using the wrong data file can be extremely damaging, the system automatically reopens the last data
file used, even if it is not the correct data file. When this happens (for example: opening up a backup,
or simply uninformed users who loose network connectivity and select an old copy), a warning will be
displayed.

For peer-to-peer network setup (no server) and the data is located on one of the computers, it is
important that even the computer on which the data is located on, should access the data over the
network, via a mapped drive to its own shared folder. Not setting this up properly will cause the alert
window to come up even though the correct data file is being accessed.

Initially, the "Correct Data File Location" is automatically updated based on the data file that was used
when the update was run. To modify this location, click Tools > Options > File Locations tab.

2.2.5 Camp Module Organization

Bills created when enrolling a camper will automatically have the organization associated with the
category of the bill.

2.2.6 Thank you letters

Thank you letters. One per transaction.
Each payment now has a single thank you letter, even split payments will generate a single thank-you
letter. 

When splitting a payment, if using the Built-in letters, the purpose field will display "Multiple" if more
than one subcategory was used. 
Word Merges have new field for <SplitDetails> which can be used to display the details of the split.

If only part of the payment is tax deductible, the Goods and Goods Value should be entered. This
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information will automatically come up in the built-in letters. Word Merges should use those specific
fields for <Goods>, <GoodsValue> and <TaxDeductibleAmount>.

In Kind Letters separation

Because of this change in the way letters are generated, batch thank-you letters will no longer include
In-Kind donations letters in the same batch. These need to be done in a separate batch.
This was done due to the major changes to the way letters were being generated, namely the
combining of splits into a single letter. In Kind letters don't use the Amount field and should not be split.

2.2.7 Multi Letter

Added <TotalAmount> field.
This can be used in the text of the letter and/or as a total below the <MultiLine> field.

Check Number was added to the <MultiLine> field.

See Multi-thank you letter for details on this feature.

The sample template in C:\Chabad Management System\Sample Templates was updated to
demonstrate this.
The sample template was also updated so that the tab stops are better aligned

2.2.8 Payment Options for Statements

The Payment Options for Credit Cards at the bottom of a Statement is now customizable.
Click Tools > Options > Invoices to modify this setting.

2.2.9 & for International

You can now choose other words and/or characters for the 'And' type.
Tools > Options > Style

This affects the way Labels and Salutations are rendered.
Mr. & Mrs. or Mr. and Mrs.

International users (South America, for example) can use "y" for "and".

2.2.10 Default Date Range

Set Default Date Range for Transactions.
Tools > Options > Other tab.

Until now, the default of "Last 12 Months" was fixed. You were able to change this after the program
started but when you exit the system, it reverts to "Last 12 months".

If you want a different date range to be the default, you can set this option.
Keep in mind that setting it to "All Dates" will have an negative impact in performance, espectially with
large databases and network/multi-user.
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2.2.11 Credit Card Security

Visa and MasterCard implemented rules to enhance card holder's security and reduce fraud. These
rules are collectively known as PCI Data Security Standard. 

To be PCI compliant, CMS implemented these standards by encrypting the credit card number that are
stored in the database. All stored credit card numbers as well as newly entered ones are now
encrypted and cannot be visually retried by anyone.

The Credit Card Processing Integration module, will be able to process cards just as before. However,
if you were using the credit card fields to store card holder data for visual retrieval to be processed
outside of CMS, you will no longer be able to do so.

If you need to edit a credit card number, double-clicking the credit card field will clear the old number
and allow you to enter a new one.

2.2.12 Open File Progress

When connecting to your data, either when installing an update where the program connects to your data file for the first time, ,
or by clicking File > Open Data File. A progress window is now used to display the progress.

When connecting to a data file that is in use by others and especially over a network, the initial
connection can take several minutes. In the past, during this process it appeared as if the program
"froze" which prompted the user to End Task -not a good thing.

2.2.13 Program Startup

Optimization in startup speed by over 50%.
This is especially noticeable in a multi-user setting over a network.

2.2.14 Statements/Invoices

Added options to the Other tab:
· Include/exclude post-dated checks.
· Include/exclude bills associated with recurring credit card charges. 

Reports > Batch > Invoices/Statements > Other tab.

http://www.chabadms.com/files/ccpi.pdf
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2.3 Bug Fixes

2.3.1 Version 8.06.1

Search by Receipt No
On Find By > Receipt No. Error: Enter parameter value tblTransactionDetails.ReceiptNo

Camp Module -- Tuition Plan
Enforcing of Category in a tuition plan
Prior to this fix, bills created with a tuition plan that did not have a category cased error and bills would
need to be reentered.

List View Check/uncheck error
International Windows (non-English) get error when checking or unchecking names on list view
This is due to the translation of True/False. A message comes up asking for parameter value of True /
False in that language.

Outlook Sync
Programs Modification
Outlook Sync date/time stamp not being updated when a contact is added/removed from a program
individually or in batches using Manage Programs

Batch Letters 
When batching ‘notice of donation’ or ‘pledge letters’, you get error if BOTH limit to ‘not been sent’
AND limit to ‘complete mailing’ are unchecked

Contact Report. Exclude Demographics
Using 'not' will also exclude Null, for example, choose Not USA, will exclude those with NO country.

Word Merges Quote " Issue
If there are quotes in the Note field, the merge failed, this is now fixed by converting the " to ' before
the merge.

2.3.2 Version 8.05.2

contact Report. Sort by Street
Street numbers are sorted as text, not as numbers. This causes 1190 to come before 890, for
example.

Transaction Report. Bills (beta)
When totals only for Name/Company, does not display the Name.

eCheck processing
Name, Company, Address, Phone and Email fields sent to Authorize.net display the wrong information

2.3.3 Version 8.05.1

Transaction Report. Income/Expenses
Causes Syntax Error

In Kind Thank you letters
Built-in letters not picking up the < InKindDesciption> field.

Receipts 
When clicking Send Receipt, an error occurs asking for NameAdd parameter.
This error only occurs when the option is set to use Built-in Letters, but you are attempting to generate
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a receipt (which only works via Word).

GoodsValue Default
Default amount corrected so that $0.00 is used (instead of Null).

Apply Payment to Negative Bill
When applying a payment to a negative bill (a bill for a negative amount, such as a discount on a
separate line), the applied amount does not stay after clicking OK.

2.3.4 8.04.1

Default Payment Categories Not Working.
The new way of applying payment to bills changes the way default categories can be used. 
Only works after attempting to first Apply. When applying to a bill, the categories of the bill will be used.
This feature works best if "Prompt to apply" option is set.

Identical splits not showing in transactions report.
Transactions for the same person on the same date, same amount, same everything, show up as a
single transaction, causing report totals to be off.

Word 2007 Letter Saved in History
Files that Word 2007 was creating (that have .docx extension) were being referenced in in the
database with .doc extension, causing the file link to be invalid

Batch Letters for Bills
Enter Parameter Value "tblTransactionDetails.LetterID.

Transaction Report. Total By: Receipt Number, Deposit
Causes error and report is not totaled as requested

Missing "Sent" check box for Bill
Sent check box not available in the bill screen.

Solicitor and Mailing Fields not being picked up from applied bill
When applying a payment to a bill, if the bill had an associated solicitor or mailing, the payment should
"inherit" the same solicitor and mailing.

Manual override of Receipt Number
Double clicking the Receipt number (after the payment is entered) allows one to edit this field.
This will not update the internal receipt number counter.

Camp/School Module  Data File connection and update
Not connecting automatically to Camp/School data file. And therefore, not applying update to data
structure of the camp/school data file.

2.3.5 Envelope

The default size for envelopes was corrected so that it is now Envelope #10.
In most printers, this size works fine. In some cases, we have found that this needs to be changed
manually before printing by clicking File > Page Setup and choosing a different option for your paper
size. -this will vary depending on your printer.

For some printers, it may be necessary to use Word to generate Envelopes using a pre-defined Word
Template.
Click Tools > Options > File Locations to set this option.
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2.3.6 No Bills

Generating a Statement or Invoice batch of Envelopes or Lables produced an error requesting for
Parameter Value of Contacts.NoBills.

Fixed: January 2008.

2.3.7 Camp/School Data File

The Camp/School data file request would pop up (randomly).
User would click OK or Cancel several time to dismiss this annoying but harmless message.

This would come even when a user never activated the camp or school modules.

Fixed January 2008

2.3.8 Adult Education Report

When adding Phone, Fax or Emails to an Adult Education Report, the student would come up multiple
times, once for each phone, fax email address that he or she may have.

Fixed January 2008.

2.3.9 Bill Totals calculation

At times, the Bill Total, Amount Due, Amount Paid or Paid Status may not have been correct.

Fixed January 2008

2.3.10 Invoice/Receipt Counters

In heavy multi-user settings, duplicate invoice and receipt numbers were possible to be used when
data entry was being done simultaneously at many computers.

Fixed January 2008.

2.3.11 Birthday Reports

Exclude Deceased option. Defaults to exclude.

Fixed January 2008

2.3.12 Statements Issue

Specifying date range will exclude the bill, but not the payment. 
This has been correct so that date range now only affects the bill and all applied payments will show.
Options have been added to exclude post-dated payments.

2.3.13 Miscellaneous Bugs

Some bugs fixed through the development of version 8.x If you are experiencing any of these, be sure
to install version 8.04 or later

· Letters/Receipts based on Organization causes error "parameter expected 1"
· Thank-you letters envelopes caused error
· "Not all tables found" message -even when not running update.
· Contact Criteria in Transaction Report. Some buttons not working correctly.
· Quantity total in transaction report not showing.
· Quantity "enter parameter value" message when generating Transaction Reports.
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· Camp Module Second enrollment with no tuition plan chosen, causes invoice total to be incorrect.
· Payment thank-you letter field disabled.
· Transaction Report for Expenses: Rec/Cle error.
· Batch letters. Screen labels do not work.
· Transaction reports do not show duplicate transactions (same date, amount, category etc,)
· Bank account register deposit reports, error.
· Invoice number not showing up on statements when bill entered from the camp module.

2.3.14 Camp/School Application

Added the following fields

<Label>
<Salu>
<cHisHer>
<cHeShe>
<cRelation>
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3 Version 7

3.1 New Features

Enter topic text here.

3.1.1 Gift Tracking

Track gifts that you give or distribute to your contacts.

New tab on the Contact View screen (main screen of the program).
This tab can be "turned off" if desired. Click Tools > Options > Custom Fields tab. Display Gifts.

Setup your Gifts
Click Tools > Options > Gift List.
Enter Gifts as needed. Gift Name, Value and Note

Enter a Gift record
Navigate to the Contact you are giving a gift to.
On the Gifts tab, click New Gift. Enter Gift, Date and Note. Click OK.
You can edit or delete existing Gift reocrds.

Batch Gift Entry
If you want to enter many Gift records to a group of Contacts based on a program, click Batch Gift
Entry.
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Choose the Program, select Gift, enter Date and Note (optional) and click Create Gift Records.
You'll be given the number of records about to be added and prompted to confirm.

You should do this if you sent out a mailing of gifts. You can update a program based on the mailing
criteria (Tools > Manage Programs) then use that program to create Gift Hisotry records.

Contact Reports based on Gift history
You can make reports based on whom you gave or didnt' give gifts to. Based on which gifts, over a
time frame. Individual gifts or total number of gifts.

Some exmples:
· List contacts who did not get a gift in the last 2 years?
· List of those who more than a total of $500 but did not get a matza last year?
· Follow up email on those whom you sent honey this year. 

Click Reports > Contacts > Gifts tab.

3.1.2 Embedded Stationery

Using the Built-in Letters, you can have your own stationery in the letter.
Simply create a graphic that has your stationery and designate it to be used for you letters.
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Creating the graphic needs to be done outside of CMS and CMS does not support this part of the
process. Consult your graphic desiner for assistance in this.

Once you have graphic file, click Tools > Options > Stationery and choose that graphic.
If you're using CMS on a network, the location should be on the shared server.

This is not just for the logo, but can be the enire letterhead and side bar with a background
watermark. Use your imagination.

It can work in conjunction with the built-in letterhead or replacing it, depending on the other settings
on the Stationery tab (options screen)

3.1.3 Import Contact List

If you have a contact list to import, click File > Import > Contact List.

Note: This is an advanced feature in that it requires you to prepare your contact list in a very specific
format. This, so that data that is brought in to CMS is formatted correctly.
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There is an Import.mdb Access Database file where you need to bring you list into the Names table.
Once in that table, the Import wizard will validate the data and import it.

If you need assistance in "cleaning up" your list and getting into this Import database, we still offer
this as a service.

3.1.4 Automatic Desposit Slips

In the Bank Account Register, select the deposit you want to generate a slip and click Deposit Slip.
This generate a list of payments associated with the deposit. Its formatted like a deposit slip and will
automatically have your account number on it.

You should be able to bring this to the bank.
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3.1.5 Check Printing by Check Number

Printing Batch checks are sorted by Check Number.
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In the Bank Account Register, click the Print Checks button.

This feature requires a Word Template that holds the design and fields of the check.
There is a sample template in the C:\Chabad Management System\Sample Templates folder. 
Copy this template into your My Documents\CMS\Templates folder and make changes to it as needed.

Then you designate the template as the check template for you Bank Account
Tools > Custom List Setup > Accounts

3.1.6 Multi-thank you letter

Generate a single letter for multiple donations.

This is useful when a person contributes often.
This works via a Word Merge and implements a new field called <MuiltLine>.

In order for this field to display the data correctly you must use a row header and fixed tabs in Word.
There is a new Sample Templates that demonstrates how this should be done.
Template Name: Multi TYLetter.dot
Locations: C:\Chabad Management System\Sample Templates
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3.1.7 Areas

Set up "Areas" for more easily managing mailing and lists.

An Area is defined as a group of zip codes.
If you find yourself having to enter many zip codes and zip code ranges each time you need to
generate lists and mailings, this feature is for you.

You can define as many "Areas" as you need to, and add zip code and zipcode ranges to these areas.

To set up Areas, click Tools > Custom List Setup > Areas
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When you make a reports (Reports > Contacts), you can limit the resulting output to a predefined
Area. This option is on the Demographic tab.
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3.1.8 Adult Education Module

This is a new module that is included in the basic package.
There are no additional fees for this module but a current subscription is required for its continued
use.

To enable this module, click Tools > Options > Custom Fields and check the Adult Education Module
check box.
When this module is enabled, the following screens become available.
· View menu >  Adult Education -- Course Browser
· Main Screen (Contact View) has Adult Education tab
· Reports Menu > Adult Education Reports
· Contact Reports screen (Reports > Contacts) has an Adult Education tab

3.1.8.1 Course Browser

Here you can browse scheduled courses, view attendees and more.

Click Schedule Courses to ... schedule courses. 
Click New Enrollment to enroll people in the selected course.

Schedule Courses Window
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Here you can schedule coureses and setup Years, Semesters, Courses, Categories and Instructors.
When setting up a course, be sure to enter the Category, Subcategory and Fee amount associated
with that course. This will be used to automatically enter bills and payments when enrolling people for
that coures.

Reports can be done based on any of these fields. See Reports.

3.1.8.2 Courses and Catagories

Course Setup

Each course has the name, course type, description and categories.

When scheduling a course, you also associate an instructor to the course and when it will be given
(Year/Semester).

Each course can be assiciated with one or more categories
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Reports can be made based on Course Name, Type, Categories, Year, Semester or Instructor. See
Reports.

3.1.8.3 Course Enrollments

Enrolling a person in a course can be done in two ways.
1. From the Course Browser, select the course and click New Enrollments, then select the person to

enroll from a list.
2. From the Adult Education tab, locate the person you want to enroll, then click New Enrollment

and select the course to enroll.

In both cases, the following screen comes up where you see the person to enroll and the course to
enroll in.

Enrolling people in a course automatically creates a bill and payment if so desired.
If you are using the credit card processing integration, the card entered here will automatically be
charged as well.

Check in reports (at the door) can be easliy printed out, that show who is enrolled and amounts
paid/due.
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3.1.8.4 Reports

Reports in the Adult Education module are simple and powerful.
Similar to Contact reports, they give you many output options such as email, OneCallNow and
Exporting.

Click Reports > Adult Education.

There is also an Adult Education tab on the Contact Report screen that extends the existing contact
reports to be filtered by Enrollments in any Year, Semester or Course.
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3.1.9 No Bills option

Any contact flagged with No Bills will by default be excluded from Batch Invoices and Statements
Click the Contact Details button on the bottom of the Main screen (Contact View).

3.1.10 Bill View -no split

By default, the Bill screen will display the list of bills without their splits.
Check the Show Splits check box to display the detailed splits on each bill.

When displaying the bill with no splits, the Total Billed, Total Paid and Total Due will show as well.

3.1.11 Fast Start option

Want to speed up the initial start up of the program?
Click Tools > Options > Other tab and choose None from the Startup View option.

Other options are List View or Startup View but these views take time to load, depending on the
amount of records you have and the speed of (and traffic on) your network, the startup time will vary.

If you choose None, you can display the List or Contact views by choosing that option from the View
Menu.

3.1.12 Show Address/Phone in Transaction Reports

Transaction Reports can now show Address and Phone information when totalling by Name,
Invoice/Bill.
Click the Columns tab (Reports > Transactions) for this option.
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3.1.13 Camp/School Module

3.1.13.1 Transportation

You set up transportation under Tools > Camp/School Setup > Transportation.
When enrolling a child in camp or school, you can (in addition to the bunk or class) indicate how they
are coming and going (AM and PM Transportation).

You can make report lists, exports and word merges based on Transportation data you enter.
Click Reports > Camp/School.
Click Customize.
Total and Subtotal by Transportation Type, AM/PM and more.
Fields tab allow you to display various tranportation related fields on the reports, exports and word
merges.

3.1.13.2 Reports Total by Name

Camp and School reports now support total by name.

This is useful for example if you want a report each child and a list classes/bunks the child is enrolled
in and for which sessions.

Click Reports > Camp/School.
Click Customize. Total by: Name

3.1.13.3 Contact Reports based on Enrollments

Make any Contact Report based on Student/Camper enrollments.

This opens up the possibility for generating emails, OneCallNow uploads, etc, etc. (everything you can
do with a Contact report) based on Student/Camper entrollemnt done in the Camp/School module.

Click Reports > Contacts > Camp/School tab.
Choose Year (and optionally Class/Bunk).
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3.1.13.4 Medical Info

Extended fields for camper/student medical information added.
Physician Name and Phone, Insurance Carrier and Number, Allergies, Notes and SSN.

Click View > Students/Campers > Medical Info tab.

These fields can be displayed on the reports. Click Reports > Camp/School > Customize > Fields tab.
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3.1.13.5 Current School

This allows you to enter the school of a child just once if you don't use the Application feature which
would require a seperate application for each year.

This new field is available on the main student/camper screen.

When updating the School field in an application of the current year, the Current School field will get
updated as well.

This field is available on reports for both Application and Enrollment.

3.1.14 CCPI

3.1.14.1 New User field

If you are using PC Charge, you need to specify which PC Charge User to use.
Previously, CMS mapped to the Admin user in PC Charge, you can not control this. If this user did not
exist in PC Charge, it needed to be created.
Now you can enter the user name exactly as it comes up in PC Charge.

Note: we encourage discontinuing the use of PC Charge. Please contact tech support for upgrade
options to CMS Live Processing.

3.1.14.2 CMS Live Processing via Authoirze.Net

CMS now integrates its Live Proccessing to work with Authorize.Net
If you currently have the CCPI module via PC Charge, please contact us for upgrade options.

3.2 Bug Fixes

Enter topic text here.

3.2.1 Double close backukp reminder

Exiting the program and being promomted to backup, just once. No more double reminders.
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3.2.2 Deduct*a*ble amount spelling corrected

The correct spellink is Deductible with an "i", not an "a"...

This type was in the bulit-in letters when using the Goods feature. You can click the Goods check box
in the payments screen and specify that the donor received goods and enter the goods Value and
Description.

3.2.3 New categories not showing

After entering a new category in the Category Manager (Tools menu), the category would not show
up in the Subcategory List (because there were no subcategories yet for that category).
This has now been corrected.

3.2.4 Camp/School module

3.2.4.1 Multi-year Edit Enrollment

When viewing multiple years' enrollment, editing an enrollment cause an error.
This has now been corrected.
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4 Version 6

This version is not yet available.

4.1 Improvments

4.1.1 Camp Module

1. Sign In/out Sheets based on the date you enter.

4.1.2 Banquet

Allow for manual modification of Quantity of Guests.
This is useful for when reservations are made without knowing who the guests will be.

View guests both on the host page and the guest page (if someone else reseverd)

4.1.3 CC Processing

CC Payments entered from the Batch CC screen are assigned a TY letter based on the Category.
If the category is one that defaults to a TY letter, then a the TY Letter check box will be checked and
the default ty letter will be used.

4.1.4 Bank Account Register

Choose payment for a deposit can now be sorted by Date, Name, Method, Check# and Amount.

Total facelift.

4.1.5 Notify Letters

You can now include the Donors Address, City, State and Zip (in addition to the name and amount
donated.
For Built-in letters, the additional fields will be available in the Available Fields drop-down, under
Customize Letters.
For Word use the following fields:
<DonatedBy>
<DonatedByAddress>
<DonatedByCity>
<DonatedByState>
<DonatedByZipCode>

4.1.6 Occasion Report

Hebrew Names and parents names on Yahrtzeit (and other) occasion reports

4.1.7 File Links -Folders

You can now link a folder to a contact.
This avoids having to link many files and allows you to simply select a single folder if you keep all
correspondence to a person in a folder.

4.1.8 Fiscal Year

Transaction reports by Fiscal Year in addition to Year.
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4.1.9 Reminders

Multi-user compatible.
In order for this to work, you must have Security (tools menu) enabled and create a separate user
account for each user accessing the database.

CMS Reminders for letters.

4.1.10 Family Report Contact numbers

Associact a Phone, Fax or Email with an individual family member.
Generate reports based on this data.

4.1.11 Reminders

Jump to Contact feature opens the main screen to display the Contact for which the reminder is about.

Below is on the TODO list and not yet implemented

Other types of reminders are those that are connected to tasks you need to do in CMS on a

recurring basis.

* Sending TY Letters

* Invoices and Statements

* Batching out credit cards

* Weekly Emails.

* Birthday Cards or Yahrtzeit Letters

* You can define you own task reminders and specify their frequency.

4.1.12 Budgeting

Connected to Categories and Subcategories.
Allows for tractions reports budgets.
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5 Version 5

5.1 New Features

5.1.1 Reminders

The Reminders feature provides popup reminders on various items in the program. It is modeled

after Outlook 2003's reminders in which all reminders popup in a single window, avoiding the

multitudes of Windows that plagued previous versions of Outlook.

A Reminder can be associated with a Note (under History) or an Occasion (Birthday or Yahrtzeit).

When a reminder is associated with a note, it acts as a Follow Up reminder. Typically, you would

enter a note on a contact and flagging that note with a reminder to follow up by a certain date. This

type of reminder requires you to enter a date (and time) when to follow up.

When a Note Reminder pops up, it can be snoozed for a specified time or dismissed totally. You can

also open the note item direclty from the reminder window to see more details about that note.

When a reminder is associated with an occasion, by default, the date the occasion reccurs next is

used. You can specify if the Hebrew Date or English date should be used by choosing "English" or

"Hebrew" from the "Celebrated On" field (previously named "Send Notice For").

Like Note Reminders, Occasion Reminders can be snoozed for a specified time. However, when

clicking Dismiss, they are not totally dismissed, because they will come up again the following year.

To totally dismiss an occasion reminder, the Occasion itself needs to be edited (which can be done
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through the Reminders window or through the Occasion tab), to indicate that no reminder should be

set for this particular occasion.

The Reminder window will automatically appear 15 minutes before a reminder is due. You can

specifiy another time variance (30 min, for example) or disable the popups altogether (Tools >

Options).

To view the Reminders winodw manually, click View > Reminders. This window will appear

minimized upon startup if the Use Reminders option is enabled. This window can be resized to

display more reminder items, a scroll bar will appear if there are more items than can be displayed.

Clicking the Close button (X) will have different effects depending on the Use Reminders option. If

the option is checked, clicking the X will hide this window but it remains in memory and will

reappear when a new reminder comes up. If this option is not checked, the window will be totally

closed. In both cases, you can view this window by clicking View > Reminders.
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In order for the reminder to ring (play a "ding") when due, the Sounds folder needs to be accurately

designated under Tools > Options > File Locations and a wav file called "bell.wav" needs to be in

that folder.

5.1.2 Statements

1. Individual Statements
Click the down-arrow next to the Send Invoice button.

2. Statement Date Range will filter the Bills by Due Date but the Payments by Date.

5.1.3 Goods Received

Enter Value of  Goods Received on a donation screen. This will appear on the donation receipt and
available when merging.
Click the Goods check box on the Payment screen to bring up a window where you can enter this
information.

The receipts in the built-in letters will automatically display this info.
Word Merges now have additional fields for this.
<GoodsDes>
<GoodsValue>
<TaxDeductableAmount>

Impremented 5.08.1.2

5.1.4 Directory

Contact Report support a new format: Directory.

Choose Directory from the Report drop-down.

NC: To prevent phone numbers that are marked with NC from showing, click the Exclude NC check

box on the Columns tab.

Up to 3 phone numbers can be displyaed on these reports.

5.1.5 Contact Report Saved Filter

Create a Contact Report based on a saved filter.

When you have an active Filter, generating a Contact Report will, by default, use that active filter

as a starting point. Only those names matching the filter will be included on the report.

When not in an active filter, or to override the default (so that if you are in an active filter the

report should not use that filter), click the Other tab on the Contact Report screen and choose a

filter or clear the filter (depending on what you want to do).
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This features has been implemented in version 5.06.1.2

5.1.6 History Face Lift/Emails

This is a major improvement in the History tab on the main screen (Contact View).

There are now three types of history items to view: Notes, Files and Emails. You can switch between

these views using the View drop-down on the history tab. (The File Links button is no longer

displayed as this is replaced with the View drop-down).

Notes: This is a replacement of History Items of the previous versions. The screen that comes up

when clicking New or Edit Note was also improved. The From/To mix up bug was also corrected.



Version 5 49

© 2008 ... Chabad Management Ssytem

The preview check box displays a preview of the Note. To modify the note, click the Edit Note

button.

Files: File Links are more easily accessible in that you don't need to click the File Links button to

open a separate screen. 

This feature allows you to associate files on your computer with a contact. 

Files is very useful for storing links to files that a contact may have submitted to you. Examples:

camera ready ads, pictures, documents. When sending a letter to a Contact using Word, the letter

can be saved in the correspondence folder and a link to that file can be created here. See 

Correspondence Tracking  (implemented in version 5.05) for details.
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Emails: This is the most significant new feature in this section. You can now view emails from

Outlook, sent and received, originated from CMS or not, personal or bcc, directly in this screen.

Emails are detected and displayed in this list based on the email address(es) that this person has.

The first time the list is populated for a contact it can take several minutes (depending on how

many emails are stored in Outlook). During this first pass, a local cache (storage of data) of these

emails is created so that subsequent requests for this contact's emails will be retrieved much faster.

Still, because of the delay (even in subsequent passes) in retrieving emails, the email list is not

automatically filled when navigating to a record. You must click the Show Emails button or select

Emails from the View drop-down.

In order for this feature to work, you need to specify the name of Outlook's Personal Folders folder

under the Tools > Options > Other tab. By default, the name of this folder is "Personal Folders" but it

may be called something else on your computer.



Version 5 51

© 2008 ... Chabad Management Ssytem

Because this feature is accessing "sensitive" areas of Outlook (namely: Email addresses) that many

viruses try to get into, Outlook will display a popup window asking you whether you want to allow

this. You MUST allow it or an error will occur. In order to avoid multiple popups of this window (for

each email), you should choose to allow this for 5 or 10 minutes.

While the email list is being filled, do not try to access other areas of the program or an error may

occur. You can click Cancel to stop the process but you only get the speed in subsequent passes if

the retrieval of the emails is done completely. There are progress indicators along the bottom of

the screen that show the progress of each Outlook folder and the overall progress so you can have

an idea of where its holding.

Once the emails or visible, you can preview an email by checking the Preview check box. You can

also open the actual email by clicking the Open Email button.

The Reset Cache button will clear the cache created for this contact that speeds up the process.

Click this button only if you think that (for some reason) emails were missed. An example that

comes to mind is: if more email messages (of earlier dates) were imported into Outlook after the

first pass.

TIP

If you store your Shluchim Exchange emails in Outlook, it is recommended that you use Outlook to

create a separate PST file and store those emails there. In addition to reducing the size of your main

pst file, it will speed up the process of getting and displaying emails because the folder for the

Shluchim Exchange emails will not be under the Personal Folders folder. Please consult the Outlook

Help for instructions on creating and managing multiple PST files.

Should I suggest that you may elect to delete older Shluchim Exchange emails (they are all

searchable on ShluchimExchange.com anyway.

This feature only works with Outlook, not with Outlook Express or other email clients or web based
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email. If you are using another email client, it is recommended that you change to Outlook. Outlook

has the ability to import emails from other Programs. Please consult Outlook Help for Importing

instructions and setting up your email account.

If you're hooked on to AOL, you should look into the possibility of configuring Outlook to access

AOL's email via IMAP. Please consult AOL help for details.

This feature was implemented in version 5.06.2.0

5.1.7 Camp Module

In its ongoing quest to provide excellent data management services to Shluchim, we are making

available the Camp Module*.

Camp Module Features*: 

· Camper Application tracking 

· Staff application and hiring. 

· Enrollment tracking 

· Support for Locations/Divisions, Bunks, Sessions, and more 

· Daily Attendance tracking 

· Integrated billing: Setup tuition plans and schedules for quick and easy data entry. 

· FULLY INTEGRATED with the main CMS Program. 

· Trips and Activity Scheduling 

· Detailed camper notes 

· Emergency Contacts 

· Medical Info (allergies, medications, etc) 

· Custom fields and more 

· Powerful and customizable reporting. 

Screen shots of the Camp Module are available. 

A trial version for 10 campers will be available.

www.chabadms.com/whatsnew.htm

*Not all features are available

*Additional yearly fees apply -ask for details

5.1.8 Correspondence Tracking

Letters sent to contact are automatically stored in history as a file link.

In order for this feature to work, you must designate a folder to be the "Correspondence" folder.

This is done under Tools > Options > Letters/Receipts tab.

http://www.chabadms.com/screenshots.htm#Camp_Module_
http://www.chabadms.com/whatsnew.htm
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When generating a letter via Word, the system can now automatically save the letter and a link to

the letter in File Links if you leave the "Save Letter in correspondence history" check box checked.

This feature has been implemented in version 5.05.1.0

5.1.9 Store Picture to Individual Family Members

You can associate a picture to an individual family member.

This feature will most commonly be used for children (Hebrew School or Camp) but can also be used

for adults.

In order for this feature to work properly, you must first designate a folder where these pictures are

stored. The actual pictures as NOT stored in the database, just a link to the pictures.

The recommended location of the pictures folder is My Documents\CMS\Pictures, however, on a

network setup, this should be changed to a shared folder (just like the CMS data file is shared).
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To designate a Picture Folder, Click Tools > Options > File Locations for this option.

Be sure to store all your pictures in this folder. If the location of this folder is moved, all you need

to do is change the Picture Folder Location setting.

· On the main screen (Contact View) of the program, click the Family tab.

· Select the individual family member and click Edit/View person.

· Double-click the picture space to select a picture.

This feature was Implemented in version 5.04.1.0

Picture Formats supported as of version 5.04: bmp only. (Support for jpg gif formats was added in

version 5.6)

5.1.10 Events/Reservations

New tab on Contact View for Events.
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Events can be set up by clicking Tools > Custom List Setup > Events

You can enter and edit a single reservation similar to entering a bill, the difference being that only

categories that are connect to events will be available.

You can enter batch reservation by clicking the Batch Reservations button.
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You select an event, enter a list of people and click Enter Records. All bills and corresponding event

reservations are entered. If more details about a reservation need to be entered, you can edit the

reservation afterwards in the Event tab or Transactiontab (bills) for that contact the same as any

other bill/event reservation.

5.1.11 New Features 5.02

5.1.11.1 Credit Card Processing Integration (CCPI) Module

This section contains information related to processing credit cards within CMS. If you purchased the

CCPI module or are interested in getting it, please read through this section in order to benefit from

this feature.

5.1.11.1.1  Previous Version feature

When you enter a payment that is associated with a credit card, it takes a few more seconds for the

payment to be entered. You will see a status under the selected credit card number "Charging

Card..." and after it goes through a small message pops up telling you the Authorization Number.

VERY IMPORTANT: If you are not seeing the status or you're not getting an authorization

number, THE CREDIT CARD IS NOT BEING CHARGED! Please call tech support ASAP to ensure that

your credit card module is setup properly.

5.1.11.1.2  Associated a Credit Card with a Bill

You can associate a Credit Card with a bill that is due at a later date. In the Edit/New bill screen,

select a credit card or enter a new one. You can associate a card with a bill that is split into a

schedule of payments with different due dates. In this case, the credit card will come up (to be

charged) when the individual split is due. (See point 3 for actually charging these cards.) 
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5.1.11.1.3  Associated a card with a recurring bill

You can use the "Bill Schedule" feature to automatically enter a split bill with various due dates

(weekly or monthly) and associate that bill with a credit card. Click the down-arrow next to the New

Bill button for this option, (See point 3 for actually charging these cards.) 

5.1.11.1.4  Batch Credit Card screen

To view and/or charge upcoming credit cards, click Reports > Batch Credit Cards > 

A list of all upcoming charges comes up, the charges that are due or passed due are checked, and

future charges are unchecked.

You can edit a bill directly in this screen, by clicking Edit Bill. Once the card is charged, you can

edit the payment that is automatically entered by clicking Edit Payment. If you make changes to

this list (by editing a bill), you can click Refresh List to view the updates you made.

The "Force Dups" check box will force the Payment Server to accept more than one charge in the

same amount to the same card on the same day (otherwise the charge fails with a Duplicate Trans

error.

Click Charge Cards to begin charging the cards that are checked. As the cards are being charged, the

status at the bottom and totals are updated. The Status column and color code as well on each row

indicates where the system is holding. It takes about 3 seconds for each charge to go through. You

can minimize this screen, and do other work while the charges are going through.

Another Recurring charges feature: If you want to peek ahead and view what is not yet due up to,
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30 days forward (for example) you can have not-yet-due bills show up (but cannot be charged) in

the Recurring Charges screen. Click Tools > Options > Credit Cards and enter the number of days you

want to preview ahead of schedule. 

5.1.11.1.5  Credit Card Security

You should enable Security so that the cc info you more secure. Click Tools > Security to set this up.

At minimum, you should assign write permission to the Default Group and create one user in the

Default group. This will force your to log in with a user name and password when starting the

program. If more than one user is using the program, you can create various groups with different

permission levels. Each user will only have permission based on the group he or she is in.

5.1.11.1.6  Batch Settlements (Host/Terminal)

The following only applies if you are using NPC as your processor which is doing Terminal

Settlements. If you are using PaymentTech as your processor, this does not apply to you. Your

settlements are done by PaymentTech and not on your end. This is called "Host" settlements.

You should use the Auto Settle reminder feature. Click Tools > Options > Credit Card tab and check

Auto Settle reminder. This way you won't have to open PC Charge to do your settlements. Settling

can only be done from one computer. Click "Make this computer the one to do the settlements"

check box and enter a time for when you should be reminded (default 5PM). When the Settle screen

comes up, you can click Settle, Dismiss, or Snooze a selected amount of time. To settle manually

(not waiting for the reminder), click Reports > Batch Credit Cards > End of day Settlements. 

You should create an account for tracking batch settlements. Click Tools > Custom List Setup >

Account. Be sure to put your Merchant Number as the Account Number. Even though the funds get

deposited in your regular bank account, you should still create a separate account for your Merchant

Account. On a monthly basis, when you get your bank/merchant statement, you can enter Transfers

from the Merchant Account to your Bank Account.

If you associated a Bank Account with your merchant, after you settle, you'll have the opportunity to

choose which credit card payments were settled (similar to entering a deposit in a checking

account). To avoid extra fees settlements should be done within 24 hours of the charge. Charges not

settled within 24 hours get a non-qualified surcharge.
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5.1.11.2 Auto backup to CD

You can now more easily create a backup of your data file to a CD.

Click File > CD Backup. CMS will copy the data file to the special Windows Folder where Windows

will know that there are files waiting to be written to the CD. A Desktop Notification message

should popup (in the area next to the clock) that you can click on. All you need to do is put a CD in

your drive and click Write these files to CD.

This feature only works with Windows XP which comes with its own CD Writing ability. If you are

using an older version of Windows, you'll need to manually burn the CMS data file to a CD using your

favorite CD Burning software (Roxio, for example).

This is in addition to the regular backup options where you can set the system to backup on close

and choose a backup location.

It is recommended that from time to time you should copy your data to CD and take it off-site

should the unthinkable happen.

5.1.11.3 List View

This is an entire new view of the database.

5.1.11.3.1  General

Click View > List View to see your contacts in a list view. This is in contrast to the Contact View

where you see one contact at a time but more information about that contact. You can switch back

to the Contact View by clicking View > Contact View or by clicking the Contact View button. Double

clicking any of the names on the list will jump to the contact you double-clicked.

The Contact and List views can both be open at the same time. If you have a large screen, you can

arrange these two windows in a way that you can view them both, on smaller screens they will be

one behind the other. To go between these two screens, use the View menu.

The List View can be made larger or smaller. It can be maximized, minimized or made any size you
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wish. The contents in this screen will scale to fit the size you choose.

5.1.11.3.2  Choose Fields

You can pick which fields to display in the List View. To do this, click the Choose Fields button. This

opens up a screen with three tabs (Address/Custom Fields, Phone/Fax/Email and Transaction

Statistics) where you can select various fields to view. In some cases, you can choose in which order

(left to right) these fields should appear. This order will be saved.

5.1.11.3.3  Sorting and Column Order

You can sort the List View by any of the columns displayed. To do this, simply click on the column

header you want to sort by. Clicking the same column header again will sort the list in descending

order. You can click and drag a column to arrange the column order. However, this ordering of

columns will not be saved.

This provides a powerful way of on screen “live data” style reporting where you can, for example,

see your larger donors at the top and what they contributed.

5.1.11.3.4  Filtering

The same way the Contact View is able to be filtered (a feature added years ago), the List View can

also be filtered. To recap on this feature:

Click the Filter button (looks like a funnel) at the top of the screen. Choose from an existing filter

or create a new one using any criteria available in the Contact Report screen (programs, donation

history, demographics, etc.)

When a filter is active, it affects both the Contact and List views.

5.1.11.3.5  Searching

Begin typing a name (last name first) in the Search field. As you type, the List will scroll to the first

match (this is called incremental searching). To search by ANY of the other fields (see Choose

Fields, above), click the “Search other fields” check box. When this box is checked, incremental

searching is not available and only when a complete match (to any of the fields) is entered, will the

List scroll to that record.

5.1.11.3.6  Selecting Names (tagging)

This feature requested by so many will undoubtedly be a very welcome addition to the List View.

Click Check All or Uncheck All to check or uncheck (respectively) all names that are in the List (even

the ones you don't see, but if you scroll down, you'll see them). If this List is Filtered (see Filtering,

above), only those that are in the List will be affected. You can check or uncheck individual names.

To run a Contact report based on the checked names, click the Other tab then check the Selected

Names check box.

To update a program based on the Selected Names, click the Update Program button. This opens the

Manage Program window. Select the program you want to update, make sure the “Update based on

selected names” check box is checked and click Update.

Important Note: If you are working with a filter, “Check All” and “Uncheck All” will only affect the
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names that are in the List, not those that are filtered out. Then when updating a program or

running a report on EVERYONE who is checked, there may be more names than you expect. To

ensure that no other names are checked, first remove the filter, then click Uncheck All, then

reapply that filter and begin selecting the names you need.

5.1.11.4 Contact Detail Report

This report has the ability to display almost all information on a contact. To show this report, click

the new Contact Detail Report button (looks like a book). Although the formatting options are

limited, there are many options as to what should be displayed. Choose from Address,

Phones/Fax/Emails, Programs, Family Members, Occasions, History, Notes, Payment Details and/or

Summary.

You can run this report for a single contact or for a group of contacts, based on criteria you choose

in the Contact Report screen.

In the Contact report screen, choose "Contact Details" from the report drop-down.

5.1.11.5 Word Email Merge

Here is yet another option for generating personalized emails. The benefit of using Word for

personalized emails is that it two points: a) you don't have to click "Yes" for each email that goes

out and b) Word support HTML formatted emails (though not the really fancy ones like chabad.org's

newsletter. 

In the Contact Report screen, choose Word Merge from the Output drop-down and choose Email as
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the Merge Type.

Choose criteria as needed, select which email types you want to use and click OK.

Once Word opens up, you can compose your email and then click the Merge to Email button.

5.1.11.6 Year Comparison solicitation letter

A feature that was released as a standalone add on at the end of last year, is now incorporated into

the system.

Click Reports > Batch > Year Comparison Letter.

This feature allows you to select complex summary criteria based on date range and categories to

generate a solicitation letter that has the Total Amount contributed in any two years. This tool can

be used toward the end of a year to solicit those whose contributions this year did not yet meet last

year's mark.

See http://www.chabadms.com/files/Tip%2054.doc for details on this feature (with pictures!).

5.1.11.7 Relationships

This feature give you the ability to “relate” two records in the database. It is not a “family tree”

feature, and it does not link two “people”, it links RECORDS. Now that this is clear, here is how it

works:

Click the Relationships tab on the Contact View screen. Click New relationship to create a link to a

http://www.chabadms.com/files/Tip%2054.doc
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different contact. A screen will come up where you can choose the other contacts and how the two

are related. When you enter a relationship for one contact, the corresponding relationship (a link) is

created on the related contact.

Click Edit to edit the details of the relationship.

Click Delete relationship to, you guessed it, delete the relationship

Click Go To Relation to jump to the related record.

This tool is very useful for linking a father and grown child (students in campus), divorcees, etc.

Children should be entered under the Family tab.

If you don't find this feature useful, you can disable it by unchecking the Display Relationships under

Tools > Options > Custom Fields tab.

5.1.11.8 Simplified Bill Screen

The bill screen is totally revamped and simplified, making data entry easier and more user friendly,

in my opinion.

Here is a snapshot of the new screen.

If you prefer the way it used to be, too bad! –just joking, you can click Tools > Options > Invoices

tab and uncheck the "Use Simple Bills screen" check box. If you are using the CCPI module, only this

screen supports associating a credit card to a bill.

5.1.11.9 Family Members

5.1.11.9.1  Title field

Each individual family member can have a Title (Mr. Ms.) on their record. When running the update,

primary family members inherit their title from their entry on the main record. 

When running a Contact Report and choosing “Family” from the Report Type drop-down, the

individual family member will have his or her title displayed as part of the ContactName field for
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Envelopes, Letters, labels etc.

The banquet module which treats each individual as a guest was revamped so that this field is taken

into account in many of the screens and reports.

5.1.11.9.2  Father and Mother Hebrew Names

There are now separate fields for the Father's and Mother's Hebrew Name. Data that was entered

into the generic (no longer used) "Ben" field was moved into the Hebrew Father's name. Many

reports, exports, Word Merges also support these two new fields.

5.1.11.9.3  Default Enroll and Expire Dates

As you know, Family Programs gives you the ability to enroll an individual family member into a

program (as apposed to a Program which is assigned to the main record as a whole).

Family programs also support Enroll and Expire date to fine tune the enrollment. Typically, this is

used for enrolling of a child in Hebrew School or Camp for a certain period of time. In the past, the

Enroll Date and Expire Date defaulted to "Enroll Today for one year".

With this new feature, you can define enroll and expire date for each Sub-program. Click Tools >

Custom List Setup > Family Programs. Click New (or Edit) Subprogram and assign a default Enroll and

Expire Date. 



Version 5 65

© 2008 ... Chabad Management Ssytem

This way, if the subprogram is for Camp, for example, and camp is between July 1 and August 30,

you don't have to enter this each time you enroll a child in camp, rather, you set these default dates

in connect to the Subprogram and when you enroll a child in that subprogram those are the default

dates (which can be changed if you want). If no default dates are set up, it will still default to

"Enroll Today for on year" as it was in previous versions.

5.1.11.10 Invoice and Statments

5.1.11.10.1  Personlization

You can now personalize your invoices as well as your statements. This is only compatible with

Batch Invoices and Statements under the Reports > Batch menu (not the individual invoices).

Your customized statements and invoices "live" in a separate Access database. That being the case,

making these customizations require you to have a full version of MS Access (2000 or higher, not

Access Runtime) and the basic knowledge of Access Report design. Customization in this area is not

included in any support plan and is available for additional fees. Please contact tech support if

you're interested. 

The location of this Access Database is in the My Documents\CMS\Reports folder. The name of the

file is called CustomReports (followed by a number indicating the version). Open the database and

make customizations as needed. If you're afraid of "messing things up," make a copy of this file

before making any changes.

You can move this file to any location on your computer (or network, in a multi-user environment).

In any case, you must "tell" CMS where this file is by clicking on Tools > Options > File Locations tab

and click the Open button to the right of the "Custom Reports" field.

When you generate batch Invoices or Statements (Reports > Batch > Invoices & Statements), you

have an option to use Output to "Custom". Choosing this option for either Invoices or Statements will

allow you to select your custom designed Statement or Invoice (you can design more than one).

When you click OK, the Custom Reports database will open and you can print you

invoices/statements from there.

5.1.11.10.2  Envelopes and Labels

Previously, invoices and statements had to be mailed using a window envelope.

You can now generate either envelopes or labels from the Batch Invoices & Statements screen.

Click Reports > Batch > Invoices & Statements for this option.
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5.1.11.11 Contact Report

5.1.11.11.1  Export Fields

When generating a Contact Report, you can now export any of the custom fields visible on the

Address/Phone tab (Source, Affiliation, etc.), as well as separate Title, First and Last names.

Click Reports > Contacts > Export Fields. Check any fields that you want to export. These fields are

in addition to the Address fields and phone/fax/email fields that you select under columns.

You can add export field when Outputting to Word Merge as well.

5.1.11.11.2  Group By Custom Fields

Contact reports can be shown in groups. In addition to grouping by City, State, Zip code, Country

and Program (available in the previous version as well) you can now group by any of the Custom

Fields (Source, Affiliation) on the Address/Phone tab of the Contact View screen.

5.1.11.11.3  Reset Button

This is where the Reset button comes in. Click the Reset button to refresh all the criteria and other

options on the report to its default settings.

Reports in general have a feature that you can set them to “Remember criteria from last use.” Click

Tools > Options > Other for this option. This causes the report screen to open up in the same state
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(all the criteria set) the last time you generated the report (unless you click Cancel or close and

restart the program). Clicking the Reset button has the same effect as clicking Cancel and reopening

the Report screen.

5.1.11.12 Tranascion Report

5.1.11.12.1  Based on Programs

You can now generate a Transaction Report and limit the report to contacts assigned to one or more

Programs. 

Click Reports > Transactions > Other tab. Click Contact Criteria for this option. You can also

generate Transaction Reports based on Demographic and other Contact Associations available in

that screen.

5.1.11.13 Transactions

5.1.11.13.1  Default Yes/No for TY Letter and Organization

For each Category, you can choose if you generally want to "Send a Thank you letter" for that

category or not. For example, for the Donation category, you would choose to Send a letter, but for

the Tuition category you may choose not to. This makes the data entry faster in that you don't have

to uncheck the TY Letter/Receipt check box each time.

Click Tools > Category Manager and click a Category then click Modify. Check or Uncheck the "Send

Thank-you Letter" check box.

If you are using the organization feature, you can also choose a default Organization for a specific

category. This makes using multiple organizations easier and you're less likely to forget to assign an

Organization to a payment. All you need to do is choose a category and the organization gets

entered automatically.

5.1.11.13.2  Payment Methods

The Method of Payment (Check, Cash, etc.) is now based on a user defined list.

Click Tools > Custom List Setup > Payment Methods to ensure that you payment methods are set up

properly.

There are payment Method Types. Each Method can be in one of these Method Types. The Types are

Check, Credit, Cash, Stock, In Kind and Other. For example, you can create methods for Visa, MC,

Disc under the Credit type and Securities, Stocks, Bonds under the Stocks type. Users in the UK or
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Canada can create a "Cheque" method under the Check type and so on.

When running a Transaction Report, you can now filter based on a Method Type or a specific

Method. Click the Methods tab on the Transaction Reports screen for this option.

Version 5.02.1.2 improved on this feature so that when entering a new payment, the first Method of

Type: "Check" will be the default.

5.1.11.14 Reminder Window

Click View > Reminders to see a Reminders window of tasks that need to be done. This feature is in

beta and will be improved on in future updates. Currently this window will show you Thank-you,

Pledge and Notification letters that need to be sent. 
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5.1.11.15 Snow Bird

As you know, each address can be marked as No Mail. Addresses marked with No Mail are excluded

from mailings. If a person has more than one address, each address has its own "No Mail" check box

and can be flagged as "No Mail" irrespective of the other one.

Some people are known as "Snow Birds" who fly south for the winter. In this case, it is not a black

and white No Mail (yes or no), but it varies depending on what time of year. 

Using the Snow Bird feature, you can indicate when not to send mail to an address. Like the No Mail

check box, each address has its own Snow Bird settings.

Click the Address Details button in the "Settings for this Address" section. Enter a Start Date and End

Date (day and month only) when this address should not get mail.

5.1.11.16 Search by Invoice or Receipt Number

You can search for a Contact by an Invoice or Receipt Number. Click the “More” button at the

bottom of the “Find By” bar. Then click “Next”.

5.1.11.17 Security Domains

5.1.11.17.1  Credit Cards

See Credit Cards

5.1.11.17.2  Options

You can now secure the Options screen on the Tools menu and restrict this area to only those who

have the required permissions. If you enabled Security, make sure you assign yourself permission to

this domain, or you won't be able to edit any of the Options.

Click Tools > Security, for this option.
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5.1.11.18 Check Writing

The bank account register now supports printing of checks using Word Templates.

You'll need to setup your Account by entering all the account info. Click Tools > Custom Lists Setup

> Accounts and enter all info pertaining to the data that appears on the check (Account Number,

Routing, ABA, etc.)

You'll need to specify the location of this template associated with this account.

There is a new sample template in the CMS\Sample Templates called NewCheck.dot. Copy this

template into your Templates folder and if necessary, modify its design.

Note: Do not use the sample template as it is in the Sample Templates folder. All templates that

are in that folder are likely to be overwritten by future updates to the CMS program or a reinstall

(or repair) of the same version. Always copy your templates to the Templates folder and then

make modifications as needed.

To print a check, select the Expense transactions in the Bank Account Register and click Print

Check.

Once Word opens, click the Print button in Word. 

Future updates to this feature will expand on the check printing capabilities.

5.1.11.19 Emailing using Outlook Draft email message

You can now generate bulk or personal emails using a prepared email that in your Outlook Drafts

folder.

This is very useful for generating Chabad.org's email newsletter or any email that you don't want to

copy and paste (especially when you're breaking the email up into groups –see Tools > Options >

Other tab).

First prepare your email and save a draft of it in the Outlook Drafts folder. Once the draft is saved,

click Reports > Contacts, choose Output: Email. Make sure to check the "Use saved email in

Outlook's Draft folder" check box. Click OK. Select the Draft Email and click Select. If you're

breaking the email into groups, you will need to click Yes to confirm each group as its being sent.
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5.2 Improvements

5.2.1 Banquet Module

It is possible to choose the CMS data file as the Custom Reports file. The custom reports file is used

for Custom Statements, Invoices and banquet reports.

WARNING: Choosing the CMS Data files as the custom reports file and running a Banquet Report

will cause all banquet guest records to be deleted!

This improvement will not allow you to select the CMS data file as the custom reports file.

This was implemented in version 5.06.1.2

5.2.2 Bill Screen

Drop-downs for Subcategory and Price Lists widths were increased by about 35% to allow for longer

names.

This only affects the way they are dropped down, not the actual width on the screen.

This was implemented in version 5.06.1.2

5.2.3 Import Filters and Custom Queries

Now supports importing from the new mde format.

This advanced feature typically used right after installing an update to bring in any custom queries

and/or filters that were create in a previous version.

Click File > Import for this feature.

This feature was extended to work correctly with the new "mde" format that was adapted in version

5.02.

Version Implemented: 5.05.1.0
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5.2.4 Google Maps and Directions

You now have an option to use Google as the provider for Maps and Directions (other options are

Expedia, Mapquest and Yahoo).

To set this option, click Tools > Options > Custom Fields and choose your desired provider.

To get a map of, or directions to, an address, right-click the address and choose Map or Directions.

You can also click Map or Directions from the View menu even when not on the Address tab.

5.2.5 Improvments 5.02

5.2.5.1 More Word Merge fields

Batch letters with Word now have more fields that can be integrated with these letters:

ContactNote and InvoiceNo. For a complete list of all available fields, see the Sample Templates in

the “My Documents\CMS\Sample Templates\Template Fields” folder.

5.2.5.2 Company Name on each tab

In addition to displaying the Name, Address and contact number on each tab in the Contact View,

the Company Name (if any) is also displayed. This is especially useful when there is only a company

on record.

5.2.5.3 Him/Her for Pledge Letters and Invoices

You can specify Him or Her for a bill, just as you did for a payment. The invoice and letter

associated with that bill will be addressed accordingly.

5.2.5.4 Display Contact List Wide in Groups

Being able to generate a Contact List in groups is now available in Wide List format as well.

5.2.5.5 Display Programs in Wide List

Being able to display programs in a contact report is now available in Wide List format as well.

5.2.5.6 Include or Exclude Primary famiy members

You can generate an occasion reports and exclude or limit to primary members. Click the Family tab

on the Occasion report screen for this option.

5.2.5.7 New Occasion Word Merge fields

Added the following fields: HebrewName, Him/Her, His/Her, He/She in both upper and proper case,

Note (for occasions), Hebrew Father, Hebrew Mother. See Sample templates for a complete list.

5.2.5.8 Google Phone number Search by Name/Address

Right-click on an address for this type of Googling. Right click on a phone number for reverse phone

number lookups. Or click View > Google Search anywhere in the program for both options.
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5.2.5.9 Enter Payment from Bill screen and vise versa

The New Payment and New Bill have little drop-down arrows next to them that allow for entering

both a payment and a bill. This speeds up data entry.

5.2.5.10 Exporting Emails exclude NC

When you choosing Export from the Output drop-down (Contact Report screen) you now have an

option to export just the fields you select (columns tab). Phones/Faxes and Emails marked with NC

are excluded (like when you do an email broadcast).

5.2.5.11 Leap Year Yahrtzeits option

When choosing Yahrtzeit as the occasions (Reports > Occasions), if the original date was in a regular

year, the anniversary will be on the Adar 1. To override this option, click the Other tab (not adar

tab) and uncheck the appropriate check box.

5.2.5.12 Postdated checks appear on invoices and statemetns

5.2.5.13 Prompt for YT Letter if letter/receipt is checked

This helps prevent unintentional oversights in not sending thank-you letters. In addition, there is an

option for setting the Default Thank-you letter so that if you didn't choose one, the default will be

used. Click Tools > Options > Letters for this option.

5.2.5.14 Bills sorted by due date

The list of bills are sorted by their Due Date.

5.2.5.15 Data File location displayed in About

Data File location displayed in the Help > About CMS window, not on title bar of main screen.

5.2.5.16 Default Payment Method

When entering a new payment, the first Method of Type: "Check" will be the default.

This "improvement" only 

5.3 Bug Fixes

5.3.1 Credit Card Settlements

Error after a successful settlement when attempting to access the Settlement Number.

The error only affects account that were setup with FDC



Chabad Management System Update74

© 2008 ... Chabad Management Ssytem

5.3.2 Save Email in History

When sending an individual email, and choosing to Save the Email as a History item (note), an error
occurs.

"The Insert Into... containts an InOut fields..." message.

This as been corrected in version 5.08.1.2

5.3.3 Transaction report -Country

When running a transaction report based on Country (Other tab, Contact Criteria), an "Enter
Parameter Value" for Country comes up and the report does not work.

GOOD

5.3.4 Letter/Receipt

Checking Letter/Receipt but not choosing a letter, brings up a confirmation window asking if you are
sure that you do not want to select a letter. If you confirm, the Letter/Receipt check box becomes
unchecked as well.
The result is that you cannot check the Letter/Receipt check box without choosing a letter. While this is
good for letters, for receipts (that don't need to have a letter) this is not good.

This has been corrected in version 5.07.1.0

5.3.5 Find By -when in a filter

When searching by Company Name, Street Name, and others, if you are in an active filter that has a

space in the name of the filter, an error occurs when clicking the drop-down to search.

"Error in From Clause"

This has been corrected

5.3.6 Email History

Email Hisotry of a contact may appear under a different contact. This occurs when navigating to

another contact when not on the history tab and then clicking the history tab.

This has been corrected in this version.

5.3.7 Him/Her for Invoices

Selecting Him/Her in a bill did not affect the way an invoice was coming out.

This has now been fixed.

5.3.8 Word Merges

If there is a line break in the Name/Company field the merge may fail. Same for a line break in the
Note field.
Word will open with a Choose Delimiter window.

The Name/Company field is a hidden field that the system uses to sort names in the database. When
there is a name and a company, this field is automatically updated with a line break between the name
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and the company.

This has been fixed in this version 5.07.1.1

5.3.9 French Local Bugs

These bugs only affect International Users, and was detected in a Windows that was set to the

FRENCH local

When applying a payment to a bill, or when searching for a record an error occurs.

This was fixed in version 5.06.1.2

5.3.10 Emails Display

Bug in new feature released in version 5.06.2.0

Emails being displayed incorrectly under the wrong contact.

To correct this (in version 5.06.2.1 and on), click the Reset Cache on the contact's name and pull up

the emails again.

This has been corrected in version 5.06.2.1

5.3.11 Outlook Synchronization

An error occurs when trying to Synchronize with Outlook.

Fixed in version 5.06.2.2

5.3.12 Banquet Module -cc options

Credit card options are disabled when entering a banquet payment.

This was corrected in version 5.05.1.3

5.3.13 Banquet Module -cc charging

Entering a credit card payment from the banquet tab will not charge the card. The previous bug was

fixed so that the credit card info was able to be entered, but when clicking OK, the card was not

actually  being charged.

This bug affected only those using both the banquet and credit card processing modules and was

promptly fixed.

This was corrected in version 5.05.1.4

5.3.14 List View Check/Uncheck All

When viewing a Filtered List View, and the filter name has a space in it, an error occurs when

clicking Check All or Uncheck All

Workaround: don't use spaces in the names of filters.
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This has been corrected in version 5.04.1.0

5.3.15 Contact Report based on Data Added

Does not pull up accurate info

Data Added field when adding a contact is not updated properly.

This has been corrected in version 5.04.1.0

5.3.16 Payment Screen CC Options disabled in

When Editing a payment that had a cc number associated with it, the cc fields are disabled.

Reselecting the payment method of Credit Card will enable the cc fields

Corrected in Version 5.04.1.0

Note: subsequent updates reverted this option to the way it was due to the credit card integration
features. A card that has been charged successfully cannot be modified. 

5.3.17 Banquet Module: More Guests

When clicking the More Guests button in the Reservation Screen an Message Enter Parameter Value

pops up.

This can be ignored. Nothing "bad" happens. 

This has been corrected in version 5.04.1.0

5.3.18 Old Bill screen, Invoice no

Changing an invoice number does not update applied payments

Changing an invoice number manually is no longer supported. Users should avoid using the Old bill

screen it is only there for backwards compatibility and will be totally removed in future updates.

Corrected in version 5.04.1.0

5.3.19 Events

Fixed in version 5.08.1.2

Description 
When entering Reservations for Events on the Events tab, the bill that is created becomes "linked" to

a different bill. 

What To Do 
You should avoid using the Events tab to enter events until you upgrade to version 5.08.1.2 or later.
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5.3.20 Bug Fixes 5.02

5.3.20.1 Receipts/Letters limited to Organization Name

When generating Batch Letters or Receipts limited to an Organization Name (Other tab), the

following error occurred.

"OrgID can refer to more than one field in the SQL".

5.3.20.2 Gender/Family disabled incorrectly.

When generating a Contact Report, the Gender/Family field was disabled. Only when choosing

Output: Screen, Report: Envelopes or Labels, were you able to choose an option from the

Gender/Family field.

5.3.20.3 Envelope Size

The default paper size when generating an Envelope was Letter. This required you to manually

change the paper size by clicking File > Page Setup. This needed to be done each time you generate

an envelope.

The Envelopes are now formatted to the HP standard (LaserJet) which should be compatible with

many more printers.

5.3.20.4 Open data file bypasses security

When opening another data file, the Security login was totally bypassed allowing you to open

another file (that may have different security settings) without logging in at all.

5.3.20.5 Contact Report -repeat names

When generating a Contact Report List, if two consecutive records have the same name, the report

did not display the second record.

5.3.20.6 Sorting History List.

History lists were not sorted properly when sorting by Date.

5.3.20.7 Bill Schedule Quantity 0.

When entering a bill schedule, the Quantity was 0, it should be 1.

5.3.20.8 Expense Split default date

When entering a split expense in the Bank Account Register, the date of each split defaulted to the

current date, not the date of the Expense.

5.3.20.9 Backup Location 50 char limit

Was not able to set the backup location (under Tools > Options > File Locations) to a location if the

path has more than 50 characters.

This has now been increased to 255.

5.3.20.10 Word Pledge Letter Error

When generating a Pledge Letter using Word, an error occurred if no Subcategory Detail (Pricing)

was selected.
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5.3.20.11 Envelopes by zip code error.

Generating Envelopes sorted by Zip Code gave an error.

5.3.20.12 Year-End type thank you letters Default Address

If the person has more than one address, payments that were from the non-default address were not

included in the letter.

Now a separate letter is generated for each address.

5.3.20.13 MyTeam1 phone number No-Name upload error

Uploading your phone numbers to MyTeam1 for batch phone calls produces an error occurred when

it came across a contact that had no name. This halted the entire upload.

5.3.20.14 Transaction Report based on Contact Criteria

Generating a Transaction report based on Contacts Criteria (Other tab), did not do anything. It

simply had no effect at all.

5.3.20.15 Voided expenses show up on transaction reports

Running an Expense report included transaction that were Voided. This caused the report totals to

be off.

5.3.20.16 Notify Letter not generated if not sending a Letter to the donor.

If the Letter/Receipt check box was not checked, the Notify Letter was also not generated.

5.3.20.17 Transaction Report: Export limit to Solicitor error.

When exporting a Transaction Report, the following error occurred when limiting to a solicitor: "The

SolicitorID field can refer to more than one field in the SQL".

5.3.20.18 Error when exiting program when a report is open.

When exiting the program when a report was open, an error occurred.

5.3.20.19 Banquet reports sorting (by number).

Some of the banquet reports were sorted incorrectly. Table and Section Numbers were treated as

text so that  table 11 came before table 2.

5.3.20.20 Large payments cause error

A single payment over $32,000 (approx) caused overflow error.

("Why wasn't this bug detected in all these years…")

5.3.20.21 Payment applied to deleted bill error

When editing a payment and attempting to apply it to a bill, if this payment was applied to a bill

that was deleted, an "Invalid use of null" error occurs.

5.3.20.22 Family List Sorting

After clicking the column header in the Family list, the columns become mixed up. 

If you did sort by clicking a column, the program must be restarted in order for this to correct itself.
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This was corrected in version 5.02.2.1

5.3.20.23 No Due Date on Bill

Bill not showing up on Transaction List but shows up on Reports.

This may be because there is no Due Date on the bill. In previous version it was okay to enter a bill

without a due date but in this version a due date is required.

This has been corrected so that system does not allow null dates in the bill (Date and Due Date).

For correcting past data, please contact tech support.

This was corrected in version 5.02.2.1

5.3.20.24 Family title field

If no first name in main record, titles were not added to the primary family record.

When running the update, the new Title field on the individual family record is automatically

updated for the primary names. If there was no first name, it did not update. 

This was corrected in version 5.02.2.1

5.3.20.25 Batch Invoice/Statements

Batch invoices and statements are not being properly filtered by Date Due.

This was corrected in version 5.02.2.1

5.3.20.26 Send Invoice

Invoices with a due date Today, not being generated when clicking the Send Invoice button.

Cause: Bills with the date due of "today" are mistakenly being considered as not yet due.

Temporary Work around: change Date Range being viewed to "All Dates" or "All To Date + 30" or

make the due date to be yesterday.

This has been corrected in version 5.02.2.1

5.3.20.27 Renaming Programs with Subprograms

Renaming a program that has subprograms may cause the subprograms full path to be displayed

incorrectly.

To correct subprograms that are not being displayed correctly, rename them (or their parent

program) in version 5.02.2.1 or higher. In version 2.0, do not rename a program if it has

subprograms.

This has been corrected in version 5.02.2.1
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5.3.20.28 Recurring Charges

Bills with no invoice number cause Type Mismatch error when clicking Reports > Batch Credit Cards.

Temporary workaround: ensure that all bills that are designated as "recurring credit card charges"

have an invoices number.

This has been corrected in version 5.02.2.2

5.3.20.29 Selecting Template

Invalid use of null error comes up when clicking Select Template (for Word Merges) if no default

template is selected under Tools > Options > File Locations.

Temporary workaround: ensure that a default template is selected.

This has been corrected in version 5.02.2.2

5.3.20.30 User Password Change

Changing a password for a user without editing the user name does not enable the OK button.

Temporary workaround: change the name when you need to change the password, then change the

name back.

This has been corrected in version 5.02.2.2

5.3.20.31 Custom Footer Lines on Statements

Footer lines entered on Batch Statement screen do not appear on the statement, just the default

footer lines are used.

For invoices, this works fine, the issue is just for statements.

Temporary workaround: modify the default footer lines under Tools > Options > Invoices.

This has been corrected in version 5.02.2.2

5.3.20.32 Bank Account Register > Choose Payments

Payments that have no Method selected do not appear in the list of undeposited payments.

Work around: ensure that all payments are given a method.

This has been corrected in version 5.02.2.2
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