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1 Introduction

Dear Shliach,

We are pleased to present to you the new update for the Chabad Management System.

This update incorporates many new and exciting features, improves existing features and fixes bugs.

In order that you maximize your benefit from this new update, we compiled an incomplete list of

these improvements. Please read through it and then keep it available to use as a reference.

This information is presented in two formats: a) a windows-style help file which is easy to work with

on screen and b) a printable pdf file. This was done so that the new information will be more easily

accessible to you and in turn more easily implemented and with minimal assistance.

In order for you to more easily focus on the new features that were implemented, the new features,

improvements and list of bug fixes are organized by the Version they were implemented. To see

what version of CMS you are currently using, click Help > About Chabad Management System.

Each Version section describes its changes in three categories:

· New Features: This section lists the major new features that were implemented in this new

version.

· Improved Features: This section contains a partial list of features that were improved on in this

new version. Since these are not totally new features, the explanation on them are not as

detailed and no screen shots are presented.

In some cases, a feature that was improved on was put in the New Features section because the

improvement added a completely new twist. Conversely, some features listed here may appear

to be New. The bottom line: You should go through this section in order to get the most from

this new version.

· Bug Fixes: This section contains a list of bugs that were corrected in this version. If you were

experiencing a bug in the previous version and want to know if it was fixed in this version,

check out this section.

Each topic in this section will describe, in short, the bug as it was in the previous version -which

was corrected in the current version.

If you come across any bugs, please be sure send an email to bugs@chabadms.com. Our

software engineers are working round the clock to ensure that the system runs smoothly and

that any errors are corrected as soon as possible.

Please read through this help file and use it as a reference.

Before calling tech support, check this document and see if the question you have is addressed

herein.

In due time the information here will, IY"H, become part of the built-in help system.

As always, if you have any suggestions for a feature you would like to see implemented in the future

or if you come across any bugs, please let us know.

Wishing you the best Hatzlacha in your Shlichus,



Chabad Management System Update6

© 2008 ... Chabad Management Ssytem

Sincerely,

Yisroel Pinson

Chabad Management System

1.1 FAQ's

How versions are named?

The version number reflects the approximate date the version was released.

The first number is the year, after that its the month, following that is the minor release.

For example, version 5.02.1 is the first version that was released in February, 2005. Version 6.06.3

is the second version of June 2006.

Do I need to update? What Version am I using? How do I update?

To benefit from the new features, improvements and bug fixes, you should update regularly.

Updates are released on a regular basis. A current subscription is required in order to run an update.

You can tell what version of CMS you are using by clicking Help > About Chabad Management System.

You can easily tell the latest version available for download by visiting

www.chabadms.com/whatsnew.htm or click Help > Program Updates. There, you can download and

install the latest version.

Where can I get information about the main part of the program, not just these version
updates?
For the latest version of the Integrated Help System (IHS), go to www.chabadms.com/whatsnew.htm
For a printable user guide, go to www.chabadms.com/download.htm

In due time, the information in this document will, IY"H, be added to the user guide and IHS. For now,
please use this document as a supplement to the User Guide and IHS.

2 Version 6

This version is not yet available.

2.1 Improvments

2.1.1 Camp Module

1. Sign In/out Sheets based on the date you enter.

Camp/School: Major enhancement combined the two separate screens into a
single application. This provides for much tighter integration.
• Camp/School: Sign In/Out can be easily limited to the current date's
enrollments or any other date you enter.

2.1.2 Banquet

Allow for manual modification of Quantity of Guests.
This is useful for when reservations are made without knowing who the guests will be.
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View guests both on the host page and the guest page (if someone else reseverd)

Banquet: Manually adjust the quantity of guests without actually having the
guests' names. For billing this manual adjustment is fine, but for seating and
place cards, you should get the list of guests' names and have the quantity
field be updated automatically.

Banquet: A reservation of a guest for another person will appear on their own
record (as a guest) in addition to appearing on their host's record.

2.1.3 CC Processing

CC Payments entered from the Batch CC screen are assigned a TY letter based on the Category.
If the category is one that defaults to a TY letter, then a the TY Letter check box will be checked and
the default ty letter will be used.

• CC Processing: When a card is processed using the recurring charges screen
and the payment is then automatically entered, a thank you letter will also be
associated with that payment –but only if the category of the payment is such
that is setup to default to getting a thank-you letter. When editing a category
in the Category Manager (Tools menu), you can set the "Send Thank-you
Letter" default option on each category.

2.1.4 Bank Account Register

• Support for dynamic screen resizing
You can resize the Bank Account Register screen and the transaction list will
dynamically grow and shrink accordingly.
• Register Sorting
You can sort the register by the columns at the top of the list (Num, Date,
Payee, C, Category, Deposit and Payment).
• Running Balance column
This new column displays a running balance of the transaction so you can see
the account balance at any date.
• Batch print checks
This can be based on the To Print flag on each transaction or based selected
items (you can select multiple transactions and click Print Checks).
• Enter/Edit transaction in middle of Balancing Account
You no longer have to Postpone the account balancing to enter or edit
transactions, it can be done on the fly, while you are balancing the account.
• Deposit Discrepancy
While still supported for backward compatibility, new deposits being entered,
or editing existing deposits will ensure that the selected payments match the
total deposit.
• Selecting Payments for Deposit
You can now sort the list by any of the fields displayed: Name, Date, Method,
Number and Amount. The Name will now also display the name of the
company.
• Additional Status filtering options
Filter the list by Unreconciled, Reconciled, Voided or Cleared.

Choose payment for a deposit can now be sorted by Date, Name, Method, Check# and Amount.

Total facelift.
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2.1.5 Notify Letters

You can now include the Donors Address, City, State and Zip (in addition to the name and amount
donated.
For Built-in letters, the additional fields will be available in the Available Fields drop-down, under
Customize Letters.
For Word use the following fields:
<DonatedBy>
<DonatedByAddress>
<DonatedByCity>
<DonatedByState>
<DonatedByZipCode>

2.1.6 Occasion Report

Hebrew Names and parents names on Yahrtzeit (and other) occasion reports

2.1.7 File Links -Folders

You can now link a folder to a contact.
This avoids having to link many files and allows you to simply select a single folder if you keep all
correspondence to a person in a folder.

2.1.8 Fiscal Year

Transaction reports by Fiscal Year in addition to Year.

• Setup the fiscal year under Tools > Options > Invoice tab.
• Fiscal Year supported in the following areas
o Total By, Subtotal by: This will create groups (down) in the transaction

report by the fiscal year (month and day) entered in the options.
o Columns by: This will create columns (across) by the fiscal year

entered in the options.

2.1.9 Reminders

Multi-user compatible.
In order for this to work, you must have Security (tools menu) enabled and create a separate user
account for each user accessing the database.

CMS Reminders for letters.

2.1.10 Family Report Contact numbers

Associact a Phone, Fax or Email with an individual family member.
Generate reports based on this data.

2.1.11 Reminders

• General
The reminders window can remind you regarding Notes and Occasions. To
turn this feature on, click Tools > Options > Other and check the Use
Reminders check box.
• Support for multi-users.
This means that reminders entered by one user will not come up for another
user. In order for this to work, user logins need to be enabled (Tools >
Security).
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• Letters. Reminders now remind you about outstanding letters (thank you,
pledge and notify) that need to be sent out.
• Jump to Contact feature allows you to navigate to the contact of whom the
note or reminder is entered for. For Letters, the batch letters screen will open.

Jump to Contact feature opens the main screen to display the Contact for which the reminder is about.

Below is on the TODO list and not yet implemented

Other types of reminders are those that are connected to tasks you need to do in CMS on a

recurring basis.

* Sending TY Letters

* Invoices and Statements

* Batching out credit cards

* Weekly Emails.

* Birthday Cards or Yahrtzeit Letters

* You can define you own task reminders and specify their frequency.

2.1.12 Budgeting

You can setup a budget with a single click based on your income and expense
history over the last 12 months. The system will assign the amount for each
category and/or subcategory based on your history. You can also modify and
adjust each individual category/subcategory as needed. This is all done in the
Category Manager (Tools menu).
• Once the budge is setup, you can run reports (Reports > Transactions) that
will compare your actual income/expenses to your budget and show you the
difference. Choose Total by: Category; Subtotal by: Subcategory; Show
Totals Only; Check the Show Budget Comparison check box.

Connected to Categories and Subcategories.
Allows for tractions reports budgets.

2.1.13 Phone/Fax/Email for Individuals

You can associate a phone, fax or email (henceforth: "Number") to a specific
family member. To do this, double-click the number and choose which family
member this number is for.
• When viewing a family member (Family tab > Edit/View Person), then
numbers associated to him/her will come up.
• When reporting on family members (Reports > Contacts; Report Type:
Family), a check box for "Use Family Members Contact Numbers" can be
checked to display only the numbers that are associated to the family
member.
This method should be used when you want to generate email specific to the
family member who signed up for the activity (family program).
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3 Version 5

3.1 Improvements

3.1.1 Banquet Module

It is possible to choose the CMS data file as the Custom Reports file. The custom reports file is used

for Custom Statements, Invoices and banquet reports.

WARNING: Choosing the CMS Data files as the custom reports file and running a Banquet Report

will cause all banquet guest records to be deleted!

This improvement will not allow you to select the CMS data file as the custom reports file.

This was implemented in version 5.06.1.2

3.1.2 Bill Screen

Drop-downs for Subcategory and Price Lists widths were increased by about 35% to allow for longer

names.

This only affects the way they are dropped down, not the actual width on the screen.

This was implemented in version 5.06.1.2

3.1.3 Import Filters and Custom Queries

Now supports importing from the new mde format.

This advanced feature typically used right after installing an update to bring in any custom queries

and/or filters that were create in a previous version.

Click File > Import for this feature.

This feature was extended to work correctly with the new "mde" format that was adapted in version

5.02.

Version Implemented: 5.05.1.0

3.1.4 Google Maps and Directions

You now have an option to use Google as the provider for Maps and Directions (other options are

Expedia, Mapquest and Yahoo).

To set this option, click Tools > Options > Custom Fields and choose your desired provider.

To get a map of, or directions to, an address, right-click the address and choose Map or Directions.

You can also click Map or Directions from the View menu even when not on the Address tab.
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3.1.5 Improvments 5.02

3.1.5.1 More Word Merge fields

Batch letters with Word now have more fields that can be integrated with these letters:

ContactNote and InvoiceNo. For a complete list of all available fields, see the Sample Templates in

the "My Documents\CMS\Sample Templates\Template Fields" folder.

3.1.5.2 Company Name on each tab

In addition to displaying the Name, Address and contact number on each tab in the Contact View,

the Company Name (if any) is also displayed. This is especially useful when there is only a company

on record.

3.1.5.3 Him/Her for Pledge Letters and Invoices

You can specify Him or Her for a bill, just as you did for a payment. The invoice and letter

associated with that bill will be addressed accordingly.

3.1.5.4 Display Contact List Wide in Groups

Being able to generate a Contact List in groups is now available in Wide List format as well.

3.1.5.5 Display Programs in Wide List

Being able to display programs in a contact report is now available in Wide List format as well.

3.1.5.6 Include or Exclude Primary famiy members

You can generate an occasion reports and exclude or limit to primary members. Click the Family tab

on the Occasion report screen for this option.

3.1.5.7 New Occasion Word Merge fields

Added the following fields: HebrewName, Him/Her, His/Her, He/She in both upper and proper case,

Note (for occasions), Hebrew Father, Hebrew Mother. See Sample templates for a complete list.

3.1.5.8 Google Phone number Search by Name/Address

Right-click on an address for this type of Googling. Right click on a phone number for reverse phone

number lookups. Or click View > Google Search anywhere in the program for both options.

3.1.5.9 Enter Payment from Bill screen and vise versa

The New Payment and New Bill have little drop-down arrows next to them that allow for entering

both a payment and a bill. This speeds up data entry.
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3.1.5.10 Exporting Emails exclude NC

When you choosing Export from the Output drop-down (Contact Report screen) you now have an

option to export just the fields you select (columns tab). Phones/Faxes and Emails marked with NC

are excluded (like when you do an email broadcast).

3.1.5.11 Leap Year Yahrtzeits option

When choosing Yahrtzeit as the occasions (Reports > Occasions), if the original date was in a regular

year, the anniversary will be on the Adar 1. To override this option, click the Other tab (not adar

tab) and uncheck the appropriate check box.

3.1.5.12 Postdated checks appear on invoices and statemetns
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3.1.5.13 Prompt for YT Letter if letter/receipt is checked

This helps prevent unintentional oversights in not sending thank-you letters. In addition, there is an

option for setting the Default Thank-you letter so that if you didn't choose one, the default will be

used. Click Tools > Options > Letters for this option.

3.1.5.14 Bills sorted by due date

The list of bills are sorted by their Due Date.

3.1.5.15 Data File location displayed in About

Data File location displayed in the Help > About CMS window, not on title bar of main screen.

3.1.5.16 Default Payment Method

When entering a new payment, the first Method of Type: "Check" will be the default.

This "improvement" only

3.2 New Features

3.2.1 Reminders

The Reminders feature provides popup reminders on various items in the program. It is modeled

after Outlook 2003's reminders in which all reminders popup in a single window, avoiding the

multitudes of Windows that plagued previous versions of Outlook.

A Reminder can be associated with a Note (under History) or an Occasion (Birthday or Yahrtzeit).
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When a reminder is associated with a note, it acts as a Follow Up reminder. Typically, you would

enter a note on a contact and flagging that note with a reminder to follow up by a certain date. This

type of reminder requires you to enter a date (and time) when to follow up.

When a Note Reminder pops up, it can be snoozed for a specified time or dismissed totally. You can

also open the note item direclty from the reminder window to see more details about that note.

When a reminder is associated with an occasion, by default, the date the occasion reccurs next is

used. You can specify if the Hebrew Date or English date should be used by choosing "English" or

"Hebrew" from the "Celebrated On" field (previously named "Send Notice For").

Like Note Reminders, Occasion Reminders can be snoozed for a specified time. However, when

clicking Dismiss, they are not totally dismissed, because they will come up again the following year.

To totally dismiss an occasion reminder, the Occasion itself needs to be edited (which can be done

through the Reminders window or through the Occasion tab), to indicate that no reminder should be

set for this particular occasion.

The Reminder window will automatically appear 15 minutes before a reminder is due. You can

specifiy another time variance (30 min, for example) or disable the popups altogether (Tools >

Options).
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To view the Reminders winodw manually, click View > Reminders. This window will appear

minimized upon startup if the Use Reminders option is enabled. This window can be resized to

display more reminder items, a scroll bar will appear if there are more items than can be displayed.

Clicking the Close button (X) will have different effects depending on the Use Reminders option. If

the option is checked, clicking the X will hide this window but it remains in memory and will

reappear when a new reminder comes up. If this option is not checked, the window will be totally

closed. In both cases, you can view this window by clicking View > Reminders.

In order for the reminder to ring (play a "ding") when due, the Sounds folder needs to be accurately

designated under Tools > Options > File Locations and a wav file called "bell.wav" needs to be in that

folder.
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3.2.2 Statements

1. Individual Statements
Click the down-arrow next to the Send Invoice button.

2. Statement Date Range will filter the Bills by Due Date but the Payments by Date.

3.2.3 Goods Received

Enter Value of  Goods Received on a donation screen. This will appear on the donation receipt and
available when merging.
Click the Goods check box on the Payment screen to bring up a window where you can enter this
information.

The receipts in the built-in letters will automatically display this info.
Word Merges now have additional fields for this.
<GoodsDes>
<GoodsValue>
<TaxDeductableAmount>

Impremented 5.08.1.2

3.2.4 Directory

Contact Report support a new format: Directory.

Choose Directory from the Report drop-down.

NC: To prevent phone numbers that are marked with NC from showing, click the Exclude NC check

box on the Columns tab.

Up to 3 phone numbers can be displyaed on these reports.

3.2.5 Contact Report Saved Filter

Create a Contact Report based on a saved filter.

When you have an active Filter, generating a Contact Report will, by default, use that active filter

as a starting point. Only those names matching the filter will be included on the report.

When not in an active filter, or to override the default (so that if you are in an active filter the

report should not use that filter), click the Other tab on the Contact Report screen and choose a

filter or clear the filter (depending on what you want to do).
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This features has been implemented in version 5.06.1.2

3.2.6 History Face Lift/Emails

This is a major improvement in the History tab on the main screen (Contact View).

There are now three types of history items to view: Notes, Files and Emails. You can switch between

these views using the View drop-down on the history tab. (The File Links button is no longer

displayed as this is replaced with the View drop-down).

Notes: This is a replacement of History Items of the previous versions. The screen that comes up

when clicking New or Edit Note was also improved. The From/To mix up bug was also corrected.
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The preview check box displays a preview of the Note. To modify the note, click the Edit Note

button.

Files: File Links are more easily accessible in that you don't need to click the File Links button to

open a separate screen.

This feature allows you to associate files on your computer with a contact.

Files is very useful for storing links to files that a contact may have submitted to you. Examples:

camera ready ads, pictures, documents. When sending a letter to a Contact using Word, the letter

can be saved in the correspondence folder and a link to that file can be created here. See

Correspondence Tracking  (implemented in version 5.05) for details.
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Emails: This is the most significant new feature in this section. You can now view emails from

Outlook, sent and received, originated from CMS or not, personal or bcc, directly in this screen.

Emails are detected and displayed in this list based on the email address(es) that this person has.

The first time the list is populated for a contact it can take several minutes (depending on how

many emails are stored in Outlook). During this first pass, a local cache (storage of data) of these

emails is created so that subsequent requests for this contact's emails will be retrieved much faster.

Still, because of the delay (even in subsequent passes) in retrieving emails, the email list is not

automatically filled when navigating to a record. You must click the Show Emails button or select

Emails from the View drop-down.

In order for this feature to work, you need to specify the name of Outlook's Personal Folders folder

under the Tools > Options > Other tab. By default, the name of this folder is "Personal Folders" but it

may be called something else on your computer.
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Because this feature is accessing "sensitive" areas of Outlook (namely: Email addresses) that many

viruses try to get into, Outlook will display a popup window asking you whether you want to allow

this. You MUST allow it or an error will occur. In order to avoid multiple popups of this window (for

each email), you should choose to allow this for 5 or 10 minutes.

While the email list is being filled, do not try to access other areas of the program or an error may

occur. You can click Cancel to stop the process but you only get the speed in subsequent passes if

the retrieval of the emails is done completely. There are progress indicators along the bottom of the

screen that show the progress of each Outlook folder and the overall progress so you can have an

idea of where its holding.

Once the emails or visible, you can preview an email by checking the Preview check box. You can

also open the actual email by clicking the Open Email button.

The Reset Cache button will clear the cache created for this contact that speeds up the process.

Click this button only if you think that (for some reason) emails were missed. An example that

comes to mind is: if more email messages (of earlier dates) were imported into Outlook after the

first pass.

TIP

If you store your Shluchim Exchange emails in Outlook, it is recommended that you use Outlook to

create a separate PST file and store those emails there. In addition to reducing the size of your main

pst file, it will speed up the process of getting and displaying emails because the folder for the

Shluchim Exchange emails will not be under the Personal Folders folder. Please consult the Outlook

Help for instructions on creating and managing multiple PST files.

Should I suggest that you may elect to delete older Shluchim Exchange emails (they are all

searchable on ShluchimExchange.com anyway.

This feature only works with Outlook, not with Outlook Express or other email clients or web based
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email. If you are using another email client, it is recommended that you change to Outlook. Outlook

has the ability to import emails from other Programs. Please consult Outlook Help for Importing

instructions and setting up your email account.

If you're hooked on to AOL, you should look into the possibility of configuring Outlook to access AOL's

email via IMAP. Please consult AOL help for details.

This feature was implemented in version 5.06.2.0

3.2.7 Camp Module

In its ongoing quest to provide excellent data management services to Shluchim, we are making

available the Camp Module*.

Camp Module Features*:

· Camper Application tracking

· Staff application and hiring.

· Enrollment tracking

· Support for Locations/Divisions, Bunks, Sessions, and more

· Daily Attendance tracking

· Integrated billing: Setup tuition plans and schedules for quick and easy data entry.

· FULLY INTEGRATED with the main CMS Program.

· Trips and Activity Scheduling

· Detailed camper notes

· Emergency Contacts

· Medical Info (allergies, medications, etc)

· Custom fields and more

· Powerful and customizable reporting.

Screen shots of the Camp Module are available. 

A trial version for 10 campers will be available.

www.chabadms.com/whatsnew.htm

*Not all features are available

*Additional yearly fees apply -ask for details

3.2.8 Correspondence Tracking

Letters sent to contact are automatically stored in history as a file link.

In order for this feature to work, you must designate a folder to be the "Correspondence" folder.

This is done under Tools > Options > Letters/Receipts tab.

http://www.chabadms.com/screenshots.htm#Camp_Module_


Chabad Management System Update22

© 2008 ... Chabad Management Ssytem

When generating a letter via Word, the system can now automatically save the letter and a link to

the letter in File Links if you leave the "Save Letter in correspondence history" check box checked.

This feature has been implemented in version 5.05.1.0

3.2.9 Store Picture to Individual Family Members

You can associate a picture to an individual family member.

This feature will most commonly be used for children (Hebrew School or Camp) but can also be used

for adults.

In order for this feature to work properly, you must first designate a folder where these pictures are

stored. The actual pictures as NOT stored in the database, just a link to the pictures.

The recommended location of the pictures folder is My Documents\CMS\Pictures, however, on a

network setup, this should be changed to a shared folder (just like the CMS data file is shared).
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To designate a Picture Folder, Click Tools > Options > File Locations for this option.

Be sure to store all your pictures in this folder. If the location of this folder is moved, all you need

to do is change the Picture Folder Location setting.

· On the main screen (Contact View) of the program, click the Family tab.

· Select the individual family member and click Edit/View person.

· Double-click the picture space to select a picture.

This feature was Implemented in version 5.04.1.0

Picture Formats supported as of version 5.04: bmp only. (Support for jpg gif formats was added in

version 5.6)

3.2.10 Events/Reservations

New tab on Contact View for Events.
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Events can be set up by clicking Tools > Custom List Setup > Events

You can enter and edit a single reservation similar to entering a bill, the difference being that only

categories that are connect to events will be available.

You can enter batch reservation by clicking the Batch Reservations button.
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You select an event, enter a list of people and click Enter Records. All bills and corresponding event

reservations are entered. If more details about a reservation need to be entered, you can edit the

reservation afterwards in the Event tab or Transactiontab (bills) for that contact the same as any

other bill/event reservation.

3.2.11 New Features 5.02

3.2.11.1 Credit Card Processing Integration (CCPI) Module

This section contains information related to processing credit cards within CMS. If you purchased the

CCPI module or are interested in getting it, please read through this section in order to benefit from

this feature.

3.2.11.1.1  Previous Version feature

When you enter a payment that is associated with a credit card, it takes a few more seconds for the

payment to be entered. You will see a status under the selected credit card number "Charging

Card..." and after it goes through a small message pops up telling you the Authorization Number.

VERY IMPORTANT: If you are not seeing the status or you're not getting an authorization

number, THE CREDIT CARD IS NOT BEING CHARGED! Please call tech support ASAP to ensure that

your credit card module is setup properly.

3.2.11.1.2  Associated a Credit Card with a Bill

You can associate a Credit Card with a bill that is due at a later date. In the Edit/New bill screen,

select a credit card or enter a new one. You can associate a card with a bill that is split into a

schedule of payments with different due dates. In this case, the credit card will come up (to be

charged) when the individual split is due. (See point 3 for actually charging these cards.)
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3.2.11.1.3  Associated a card with a recurring bill

You can use the "Bill Schedule" feature to automatically enter a split bill with various due dates

(weekly or monthly) and associate that bill with a credit card. Click the down-arrow next to the New

Bill button for this option, (See point 3 for actually charging these cards.)

3.2.11.1.4  Batch Credit Card screen

To view and/or charge upcoming credit cards, click Reports > Batch Credit Cards >

A list of all upcoming charges comes up, the charges that are due or passed due are checked, and

future charges are unchecked.

You can edit a bill directly in this screen, by clicking Edit Bill. Once the card is charged, you can edit

the payment that is automatically entered by clicking Edit Payment. If you make changes to this list

(by editing a bill), you can click Refresh List to view the updates you made.

The "Force Dups" check box will force the Payment Server to accept more than one charge in the

same amount to the same card on the same day (otherwise the charge fails with a Duplicate Trans

error.

Click Charge Cards to begin charging the cards that are checked. As the cards are being charged, the

status at the bottom and totals are updated. The Status column and color code as well on each row

indicates where the system is holding. It takes about 3 seconds for each charge to go through. You

can minimize this screen, and do other work while the charges are going through.

Another Recurring charges feature: If you want to peek ahead and view what is not yet due up to, 30
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days forward (for example) you can have not-yet-due bills show up (but cannot be charged) in the

Recurring Charges screen. Click Tools > Options > Credit Cards and enter the number of days you

want to preview ahead of schedule.

3.2.11.1.5  Credit Card Security

You should enable Security so that the cc info you more secure. Click Tools > Security to set this up.

At minimum, you should assign write permission to the Default Group and create one user in the

Default group. This will force your to log in with a user name and password when starting the

program. If more than one user is using the program, you can create various groups with different

permission levels. Each user will only have permission based on the group he or she is in.

3.2.11.1.6  Batch Settlements (Host/Terminal)

The following only applies if you are using NPC as your processor which is doing Terminal

Settlements. If you are using PaymentTech as your processor, this does not apply to you. Your

settlements are done by PaymentTech and not on your end. This is called "Host" settlements.

You should use the Auto Settle reminder feature. Click Tools > Options > Credit Card tab and check

Auto Settle reminder. This way you won't have to open PC Charge to do your settlements. Settling

can only be done from one computer. Click "Make this computer the one to do the settlements"

check box and enter a time for when you should be reminded (default 5PM). When the Settle screen

comes up, you can click Settle, Dismiss, or Snooze a selected amount of time. To settle manually

(not waiting for the reminder), click Reports > Batch Credit Cards > End of day Settlements.

You should create an account for tracking batch settlements. Click Tools > Custom List Setup >

Account. Be sure to put your Merchant Number as the Account Number. Even though the funds get

deposited in your regular bank account, you should still create a separate account for your Merchant

Account. On a monthly basis, when you get your bank/merchant statement, you can enter Transfers

from the Merchant Account to your Bank Account.

If you associated a Bank Account with your merchant, after you settle, you'll have the opportunity to

choose which credit card payments were settled (similar to entering a deposit in a checking

account). To avoid extra fees settlements should be done within 24 hours of the charge. Charges not

settled within 24 hours get a non-qualified surcharge.
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3.2.11.2 Auto backup to CD

You can now more easily create a backup of your data file to a CD.

Click File > CD Backup. CMS will copy the data file to the special Windows Folder where Windows

will know that there are files waiting to be written to the CD. A Desktop Notification message should

popup (in the area next to the clock) that you can click on. All you need to do is put a CD in your

drive and click Write these files to CD.

This feature only works with Windows XP which comes with its own CD Writing ability. If you are

using an older version of Windows, you'll need to manually burn the CMS data file to a CD using your

favorite CD Burning software (Roxio, for example).

This is in addition to the regular backup options where you can set the system to backup on close

and choose a backup location.

It is recommended that from time to time you should copy your data to CD and take it off-site

should the unthinkable happen.

3.2.11.3 List View

This is an entire new view of the database.

3.2.11.3.1  General

Click View > List View to see your contacts in a list view. This is in contrast to the Contact View

where you see one contact at a time but more information about that contact. You can switch back

to the Contact View by clicking View > Contact View or by clicking the Contact View button. Double

clicking any of the names on the list will jump to the contact you double-clicked.

The Contact and List views can both be open at the same time. If you have a large screen, you can

arrange these two windows in a way that you can view them both, on smaller screens they will be

one behind the other. To go between these two screens, use the View menu.
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The List View can be made larger or smaller. It can be maximized, minimized or made any size you

wish. The contents in this screen will scale to fit the size you choose.

3.2.11.3.2  Choose Fields

You can pick which fields to display in the List View. To do this, click the Choose Fields button. This

opens up a screen with three tabs (Address/Custom Fields, Phone/Fax/Email and Transaction

Statistics) where you can select various fields to view. In some cases, you can choose in which order

(left to right) these fields should appear. This order will be saved.

3.2.11.3.3  Sorting and Column Order

You can sort the List View by any of the columns displayed. To do this, simply click on the column

header you want to sort by. Clicking the same column header again will sort the list in descending

order. You can click and drag a column to arrange the column order. However, this ordering of

columns will not be saved.

This provides a powerful way of on screen "live data" style reporting where you can, for example,

see your larger donors at the top and what they contributed.

3.2.11.3.4  Filtering

The same way the Contact View is able to be filtered (a feature added years ago), the List View can

also be filtered. To recap on this feature:

Click the Filter button (looks like a funnel) at the top of the screen. Choose from an existing filter or

create a new one using any criteria available in the Contact Report screen (programs, donation

history, demographics, etc.)

When a filter is active, it affects both the Contact and List views.

3.2.11.3.5  Searching

Begin typing a name (last name first) in the Search field. As you type, the List will scroll to the first

match (this is called incremental searching). To search by ANY of the other fields (see Choose Fields,

above), click the "Search other fields" check box. When this box is checked, incremental searching is

not available and only when a complete match (to any of the fields) is entered, will the List scroll to

that record.

3.2.11.3.6  Selecting Names (tagging)

This feature requested by so many will undoubtedly be a very welcome addition to the List View.

Click Check All or Uncheck All to check or uncheck (respectively) all names that are in the List (even

the ones you don't see, but if you scroll down, you'll see them). If this List is Filtered (see Filtering,

above), only those that are in the List will be affected. You can check or uncheck individual names.

To run a Contact report based on the checked names, click the Other tab then check the Selected

Names check box.

To update a program based on the Selected Names, click the Update Program button. This opens the

Manage Program window. Select the program you want to update, make sure the "Update based on

selected names" check box is checked and click Update.
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Important Note: If you are working with a filter, "Check All" and "Uncheck All" will only affect the

names that are in the List, not those that are filtered out. Then when updating a program or

running a report on EVERYONE who is checked, there may be more names than you expect. To

ensure that no other names are checked, first remove the filter, then click Uncheck All, then

reapply that filter and begin selecting the names you need.

3.2.11.4 Contact Detail Report

This report has the ability to display almost all information on a contact. To show this report, click

the new Contact Detail Report button (looks like a book). Although the formatting options are

limited, there are many options as to what should be displayed. Choose from Address,

Phones/Fax/Emails, Programs, Family Members, Occasions, History, Notes, Payment Details and/or

Summary.

You can run this report for a single contact or for a group of contacts, based on criteria you choose

in the Contact Report screen.

In the Contact report screen, choose "Contact Details" from the report drop-down.

3.2.11.5 Word Email Merge

Here is yet another option for generating personalized emails. The benefit of using Word for

personalized emails is that it two points: a) you don't have to click "Yes" for each email that goes out

and b) Word support HTML formatted emails (though not the really fancy ones like chabad.org's

newsletter.
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In the Contact Report screen, choose Word Merge from the Output drop-down and choose Email as

the Merge Type.

Choose criteria as needed, select which email types you want to use and click OK.

Once Word opens up, you can compose your email and then click the Merge to Email button.

3.2.11.6 Year Comparison solicitation letter

A feature that was released as a standalone add on at the end of last year, is now incorporated into

the system.

Click Reports > Batch > Year Comparison Letter.

This feature allows you to select complex summary criteria based on date range and categories to

generate a solicitation letter that has the Total Amount contributed in any two years. This tool can

be used toward the end of a year to solicit those whose contributions this year did not yet meet last

year's mark.

See http://www.chabadms.com/files/Tip%2054.doc for details on this feature (with pictures!).

3.2.11.7 Relationships

This feature give you the ability to "relate" two records in the database. It is not a "family tree"

feature, and it does not link two "people", it links RECORDS. Now that this is clear, here is how it

works:

http://www.chabadms.com/files/Tip%2054.doc
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Click the Relationships tab on the Contact View screen. Click New relationship to create a link to a

different contact. A screen will come up where you can choose the other contacts and how the two

are related. When you enter a relationship for one contact, the corresponding relationship (a link) is

created on the related contact.

Click Edit to edit the details of the relationship.

Click Delete relationship to, you guessed it, delete the relationship

Click Go To Relation to jump to the related record.

This tool is very useful for linking a father and grown child (students in campus), divorcees, etc.

Children should be entered under the Family tab.

If you don't find this feature useful, you can disable it by unchecking the Display Relationships under

Tools > Options > Custom Fields tab.

3.2.11.8 Simplified Bill Screen

The bill screen is totally revamped and simplified, making data entry easier and more user friendly,

in my opinion.

Here is a snapshot of the new screen.

If you prefer the way it used to be, too bad! –just joking, you can click Tools > Options > Invoices tab

and uncheck the "Use Simple Bills screen" check box. If you are using the CCPI module, only this

screen supports associating a credit card to a bill.

3.2.11.9 Family Members

3.2.11.9.1  Title field

Each individual family member can have a Title (Mr. Ms.) on their record. When running the update,

primary family members inherit their title from their entry on the main record.

When running a Contact Report and choosing "Family" from the Report Type drop-down, the
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individual family member will have his or her title displayed as part of the ContactName field for

Envelopes, Letters, labels etc.

The banquet module which treats each individual as a guest was revamped so that this field is taken

into account in many of the screens and reports.

3.2.11.9.2  Father and Mother Hebrew Names

There are now separate fields for the Father's and Mother's Hebrew Name. Data that was entered

into the generic (no longer used) "Ben" field was moved into the Hebrew Father's name. Many

reports, exports, Word Merges also support these two new fields.

3.2.11.9.3  Default Enroll and Expire Dates

As you know, Family Programs gives you the ability to enroll an individual family member into a

program (as apposed to a Program which is assigned to the main record as a whole).

Family programs also support Enroll and Expire date to fine tune the enrollment. Typically, this is

used for enrolling of a child in Hebrew School or Camp for a certain period of time. In the past, the

Enroll Date and Expire Date defaulted to "Enroll Today for one year".

With this new feature, you can define enroll and expire date for each Sub-program. Click Tools >

Custom List Setup > Family Programs. Click New (or Edit) Subprogram and assign a default Enroll and

Expire Date.
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This way, if the subprogram is for Camp, for example, and camp is between July 1 and August 30,

you don't have to enter this each time you enroll a child in camp, rather, you set these default dates

in connect to the Subprogram and when you enroll a child in that subprogram those are the default

dates (which can be changed if you want). If no default dates are set up, it will still default to

"Enroll Today for on year" as it was in previous versions.

3.2.11.10 Invoice and Statments

3.2.11.10.1  Personlization

You can now personalize your invoices as well as your statements. This is only compatible with Batch

Invoices and Statements under the Reports > Batch menu (not the individual invoices).

Your customized statements and invoices "live" in a separate Access database. That being the case,

making these customizations require you to have a full version of MS Access (2000 or higher, not

Access Runtime) and the basic knowledge of Access Report design. Customization in this area is not

included in any support plan and is available for additional fees. Please contact tech support if

you're interested.

The location of this Access Database is in the My Documents\CMS\Reports folder. The name of the

file is called CustomReports (followed by a number indicating the version). Open the database and

make customizations as needed. If you're afraid of "messing things up," make a copy of this file

before making any changes.

You can move this file to any location on your computer (or network, in a multi-user environment).

In any case, you must "tell" CMS where this file is by clicking on Tools > Options > File Locations tab

and click the Open button to the right of the "Custom Reports" field.

When you generate batch Invoices or Statements (Reports > Batch > Invoices & Statements), you

have an option to use Output to "Custom". Choosing this option for either Invoices or Statements will

allow you to select your custom designed Statement or Invoice (you can design more than one).

When you click OK, the Custom Reports database will open and you can print you

invoices/statements from there.

3.2.11.10.2  Envelopes and Labels

Previously, invoices and statements had to be mailed using a window envelope.

You can now generate either envelopes or labels from the Batch Invoices & Statements screen.

Click Reports > Batch > Invoices & Statements for this option.
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3.2.11.11 Contact Report

3.2.11.11.1  Export Fields

When generating a Contact Report, you can now export any of the custom fields visible on the

Address/Phone tab (Source, Affiliation, etc.), as well as separate Title, First and Last names.

Click Reports > Contacts > Export Fields. Check any fields that you want to export. These fields are

in addition to the Address fields and phone/fax/email fields that you select under columns.

You can add export field when Outputting to Word Merge as well.

3.2.11.11.2  Group By Custom Fields

Contact reports can be shown in groups. In addition to grouping by City, State, Zip code, Country

and Program (available in the previous version as well) you can now group by any of the Custom

Fields (Source, Affiliation) on the Address/Phone tab of the Contact View screen.

3.2.11.11.3  Reset Button

This is where the Reset button comes in. Click the Reset button to refresh all the criteria and other

options on the report to its default settings.

Reports in general have a feature that you can set them to "Remember criteria from last use." Click

Tools > Options > Other for this option. This causes the report screen to open up in the same state

(all the criteria set) the last time you generated the report (unless you click Cancel or close and



Chabad Management System Update36

© 2008 ... Chabad Management Ssytem

restart the program). Clicking the Reset button has the same effect as clicking Cancel and reopening

the Report screen.

3.2.11.12 Tranascion Report

3.2.11.12.1  Based on Programs

You can now generate a Transaction Report and limit the report to contacts assigned to one or more

Programs.

Click Reports > Transactions > Other tab. Click Contact Criteria for this option. You can also

generate Transaction Reports based on Demographic and other Contact Associations available in that

screen.

3.2.11.13 Transactions

3.2.11.13.1  Default Yes/No for TY Letter and Organization

For each Category, you can choose if you generally want to "Send a Thank you letter" for that

category or not. For example, for the Donation category, you would choose to Send a letter, but for

the Tuition category you may choose not to. This makes the data entry faster in that you don't have

to uncheck the TY Letter/Receipt check box each time.

Click Tools > Category Manager and click a Category then click Modify. Check or Uncheck the "Send

Thank-you Letter" check box.

If you are using the organization feature, you can also choose a default Organization for a specific

category. This makes using multiple organizations easier and you're less likely to forget to assign an

Organization to a payment. All you need to do is choose a category and the organization gets

entered automatically.

3.2.11.13.2  Payment Methods

The Method of Payment (Check, Cash, etc.) is now based on a user defined list.

Click Tools > Custom List Setup > Payment Methods to ensure that you payment methods are set up

properly.

There are payment Method Types. Each Method can be in one of these Method Types. The Types are

Check, Credit, Cash, Stock, In Kind and Other. For example, you can create methods for Visa, MC,

Disc under the Credit type and Securities, Stocks, Bonds under the Stocks type. Users in the UK or

Canada can create a "Cheque" method under the Check type and so on.
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When running a Transaction Report, you can now filter based on a Method Type or a specific

Method. Click the Methods tab on the Transaction Reports screen for this option.

Version 5.02.1.2 improved on this feature so that when entering a new payment, the first Method of

Type: "Check" will be the default.

3.2.11.14 Reminder Window

Click View > Reminders to see a Reminders window of tasks that need to be done. This feature is in

beta and will be improved on in future updates. Currently this window will show you Thank-you,

Pledge and Notification letters that need to be sent.
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3.2.11.15 Snow Bird

As you know, each address can be marked as No Mail. Addresses marked with No Mail are excluded

from mailings. If a person has more than one address, each address has its own "No Mail" check box

and can be flagged as "No Mail" irrespective of the other one.

Some people are known as "Snow Birds" who fly south for the winter. In this case, it is not a black

and white No Mail (yes or no), but it varies depending on what time of year.

Using the Snow Bird feature, you can indicate when not to send mail to an address. Like the No Mail

check box, each address has its own Snow Bird settings.

Click the Address Details button in the "Settings for this Address" section. Enter a Start Date and End

Date (day and month only) when this address should not get mail.

3.2.11.16 Search by Invoice or Receipt Number

You can search for a Contact by an Invoice or Receipt Number. Click the "More" button at the bottom

of the "Find By" bar. Then click "Next".

3.2.11.17 Security Domains

3.2.11.17.1  Credit Cards

See Credit Cards

3.2.11.17.2  Options

You can now secure the Options screen on the Tools menu and restrict this area to only those who

have the required permissions. If you enabled Security, make sure you assign yourself permission to

this domain, or you won't be able to edit any of the Options.

Click Tools > Security, for this option.
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3.2.11.18 Check Writing

The bank account register now supports printing of checks using Word Templates.

You'll need to setup your Account by entering all the account info. Click Tools > Custom Lists Setup >

Accounts and enter all info pertaining to the data that appears on the check (Account Number,

Routing, ABA, etc.)

You'll need to specify the location of this template associated with this account.

There is a new sample template in the CMS\Sample Templates called NewCheck.dot. Copy this

template into your Templates folder and if necessary, modify its design.

Note: Do not use the sample template as it is in the Sample Templates folder. All templates that

are in that folder are likely to be overwritten by future updates to the CMS program or a reinstall

(or repair) of the same version. Always copy your templates to the Templates folder and then make

modifications as needed.

To print a check, select the Expense transactions in the Bank Account Register and click Print Check.

Once Word opens, click the Print button in Word.

Future updates to this feature will expand on the check printing capabilities.

3.2.11.19 Emailing using Outlook Draft email message

You can now generate bulk or personal emails using a prepared email that in your Outlook Drafts

folder.

This is very useful for generating Chabad.org's email newsletter or any email that you don't want to

copy and paste (especially when you're breaking the email up into groups –see Tools > Options >

Other tab).

First prepare your email and save a draft of it in the Outlook Drafts folder. Once the draft is saved,

click Reports > Contacts, choose Output: Email. Make sure to check the "Use saved email in Outlook's

Draft folder" check box. Click OK. Select the Draft Email and click Select. If you're breaking the

email into groups, you will need to click Yes to confirm each group as its being sent.



Chabad Management System Update40

© 2008 ... Chabad Management Ssytem

3.3 Bug Fixes

3.3.1 Credit Card Settlements

Error after a successful settlement when attempting to access the Settlement Number.

The error only affects account that were setup with FDC

3.3.2 Save Email in History

When sending an individual email, and choosing to Save the Email as a History item (note), an error
occurs.

"The Insert Into... containts an InOut fields..." message.

This as been corrected in version 5.08.1.2

3.3.3 Transaction report -Country

When running a transaction report based on Country (Other tab, Contact Criteria), an "Enter Parameter
Value" for Country comes up and the report does not work.

GOOD

3.3.4 Letter/Receipt

Checking Letter/Receipt but not choosing a letter, brings up a confirmation window asking if you are
sure that you do not want to select a letter. If you confirm, the Letter/Receipt check box becomes
unchecked as well.
The result is that you cannot check the Letter/Receipt check box without choosing a letter. While this is
good for letters, for receipts (that don't need to have a letter) this is not good.

This has been corrected in version 5.07.1.0

3.3.5 Find By -when in a filter

When searching by Company Name, Street Name, and others, if you are in an active filter that has a

space in the name of the filter, an error occurs when clicking the drop-down to search.

"Error in From Clause"
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This has been corrected

3.3.6 Email History

Email Hisotry of a contact may appear under a different contact. This occurs when navigating to

another contact when not on the history tab and then clicking the history tab.

This has been corrected in this version.

3.3.7 Him/Her for Invoices

Selecting Him/Her in a bill did not affect the way an invoice was coming out.

This has now been fixed.

3.3.8 Word Merges

If there is a line break in the Name/Company field the merge may fail. Same for a line break in the
Note field.
Word will open with a Choose Delimiter window.

The Name/Company field is a hidden field that the system uses to sort names in the database. When
there is a name and a company, this field is automatically updated with a line break between the name
and the company.

This has been fixed in this version 5.07.1.1

3.3.9 French Local Bugs

These bugs only affect International Users, and was detected in a Windows that was set to the

FRENCH local

When applying a payment to a bill, or when searching for a record an error occurs.

This was fixed in version 5.06.1.2

3.3.10 Emails Display

Bug in new feature released in version 5.06.2.0

Emails being displayed incorrectly under the wrong contact.

To correct this (in version 5.06.2.1 and on), click the Reset Cache on the contact's name and pull up

the emails again.

This has been corrected in version 5.06.2.1

3.3.11 Outlook Synchronization

An error occurs when trying to Synchronize with Outlook.

Fixed in version 5.06.2.2
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3.3.12 Banquet Module -cc options

Credit card options are disabled when entering a banquet payment.

This was corrected in version 5.05.1.3

3.3.13 Banquet Module -cc charging

Entering a credit card payment from the banquet tab will not charge the card. The previous bug was

fixed so that the credit card info was able to be entered, but when clicking OK, the card was not

actually  being charged.

This bug affected only those using both the banquet and credit card processing modules and was

promptly fixed.

This was corrected in version 5.05.1.4

3.3.14 List View Check/Uncheck All

When viewing a Filtered List View, and the filter name has a space in it, an error occurs when

clicking Check All or Uncheck All

Workaround: don't use spaces in the names of filters.

This has been corrected in version 5.04.1.0

3.3.15 Contact Report based on Data Added

Does not pull up accurate info

Data Added field when adding a contact is not updated properly.

This has been corrected in version 5.04.1.0

3.3.16 Payment Screen CC Options disabled in

When Editing a payment that had a cc number associated with it, the cc fields are disabled.

Reselecting the payment method of Credit Card will enable the cc fields

Corrected in Version 5.04.1.0

Note: subsequent updates reverted this option to the way it was due to the credit card integration
features. A card that has been charged successfully cannot be modified.

3.3.17 Banquet Module: More Guests

When clicking the More Guests button in the Reservation Screen an Message Enter Parameter Value

pops up.

This can be ignored. Nothing "bad" happens.
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This has been corrected in version 5.04.1.0

3.3.18 Old Bill screen, Invoice no

Changing an invoice number does not update applied payments

Changing an invoice number manually is no longer supported. Users should avoid using the Old bill

screen it is only there for backwards compatibility and will be totally removed in future updates.

Corrected in version 5.04.1.0

3.3.19 Events

Fixed in version 5.08.1.2

Description

When entering Reservations for Events on the Events tab, the bill that is created becomes "linked" to

a different bill.

What To Do

You should avoid using the Events tab to enter events until you upgrade to version 5.08.1.2 or later.

3.3.20 Bug Fixes 5.02

3.3.20.1 Receipts/Letters limited to Organization Name

When generating Batch Letters or Receipts limited to an Organization Name (Other tab), the

following error occurred.

"OrgID can refer to more than one field in the SQL".

3.3.20.2 Gender/Family disabled incorrectly.

When generating a Contact Report, the Gender/Family field was disabled. Only when choosing

Output: Screen, Report: Envelopes or Labels, were you able to choose an option from the

Gender/Family field.

3.3.20.3 Envelope Size

The default paper size when generating an Envelope was Letter. This required you to manually

change the paper size by clicking File > Page Setup. This needed to be done each time you generate

an envelope.

The Envelopes are now formatted to the HP standard (LaserJet) which should be compatible with

many more printers.

3.3.20.4 Open data file bypasses security

When opening another data file, the Security login was totally bypassed allowing you to open

another file (that may have different security settings) without logging in at all.

3.3.20.5 Contact Report -repeat names

When generating a Contact Report List, if two consecutive records have the same name, the report

did not display the second record.
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3.3.20.6 Sorting History List.

History lists were not sorted properly when sorting by Date.

3.3.20.7 Bill Schedule Quantity 0.

When entering a bill schedule, the Quantity was 0, it should be 1.

3.3.20.8 Expense Split default date

When entering a split expense in the Bank Account Register, the date of each split defaulted to the

current date, not the date of the Expense.

3.3.20.9 Backup Location 50 char limit

Was not able to set the backup location (under Tools > Options > File Locations) to a location if the

path has more than 50 characters.

This has now been increased to 255.

3.3.20.10 Word Pledge Letter Error

When generating a Pledge Letter using Word, an error occurred if no Subcategory Detail (Pricing)

was selected.

3.3.20.11 Envelopes by zip code error.

Generating Envelopes sorted by Zip Code gave an error.

3.3.20.12 Year-End type thank you letters Default Address

If the person has more than one address, payments that were from the non-default address were not

included in the letter.

Now a separate letter is generated for each address.

3.3.20.13 MyTeam1 phone number No-Name upload error

Uploading your phone numbers to MyTeam1 for batch phone calls produces an error occurred when it

came across a contact that had no name. This halted the entire upload.

3.3.20.14 Transaction Report based on Contact Criteria

Generating a Transaction report based on Contacts Criteria (Other tab), did not do anything. It

simply had no effect at all.

3.3.20.15 Voided expenses show up on transaction reports

Running an Expense report included transaction that were Voided. This caused the report totals to

be off.

3.3.20.16 Notify Letter not generated if not sending a Letter to the donor.

If the Letter/Receipt check box was not checked, the Notify Letter was also not generated.

3.3.20.17 Transaction Report: Export limit to Solicitor error.

When exporting a Transaction Report, the following error occurred when limiting to a solicitor: "The

SolicitorID field can refer to more than one field in the SQL".
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3.3.20.18 Error when exiting program when a report is open.

When exiting the program when a report was open, an error occurred.

3.3.20.19 Banquet reports sorting (by number).

Some of the banquet reports were sorted incorrectly. Table and Section Numbers were treated as

text so that  table 11 came before table 2.

3.3.20.20 Large payments cause error

A single payment over $32,000 (approx) caused overflow error.

("Why wasn't this bug detected in all these years…")

3.3.20.21 Payment applied to deleted bill error

When editing a payment and attempting to apply it to a bill, if this payment was applied to a bill

that was deleted, an "Invalid use of null" error occurs.

3.3.20.22 Family List Sorting

After clicking the column header in the Family list, the columns become mixed up.

If you did sort by clicking a column, the program must be restarted in order for this to correct itself.

This was corrected in version 5.02.2.1

3.3.20.23 No Due Date on Bill

Bill not showing up on Transaction List but shows up on Reports.

This may be because there is no Due Date on the bill. In previous version it was okay to enter a bill

without a due date but in this version a due date is required.

This has been corrected so that system does not allow null dates in the bill (Date and Due Date).

For correcting past data, please contact tech support.

This was corrected in version 5.02.2.1

3.3.20.24 Family title field

If no first name in main record, titles were not added to the primary family record.

When running the update, the new Title field on the individual family record is automatically

updated for the primary names. If there was no first name, it did not update.

This was corrected in version 5.02.2.1

3.3.20.25 Batch Invoice/Statements

Batch invoices and statements are not being properly filtered by Date Due.

This was corrected in version 5.02.2.1
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3.3.20.26 Send Invoice

Invoices with a due date Today, not being generated when clicking the Send Invoice button.

Cause: Bills with the date due of "today" are mistakenly being considered as not yet due.

Temporary Work around: change Date Range being viewed to "All Dates" or "All To Date + 30" or

make the due date to be yesterday.

This has been corrected in version 5.02.2.1

3.3.20.27 Renaming Programs with Subprograms

Renaming a program that has subprograms may cause the subprograms full path to be displayed

incorrectly.

To correct subprograms that are not being displayed correctly, rename them (or their parent

program) in version 5.02.2.1 or higher. In version 2.0, do not rename a program if it has

subprograms.

This has been corrected in version 5.02.2.1

3.3.20.28 Recurring Charges

Bills with no invoice number cause Type Mismatch error when clicking Reports > Batch Credit Cards.

Temporary workaround: ensure that all bills that are designated as "recurring credit card charges"

have an invoices number.

This has been corrected in version 5.02.2.2

3.3.20.29 Selecting Template

Invalid use of null error comes up when clicking Select Template (for Word Merges) if no default

template is selected under Tools > Options > File Locations.

Temporary workaround: ensure that a default template is selected.

This has been corrected in version 5.02.2.2

3.3.20.30 User Password Change

Changing a password for a user without editing the user name does not enable the OK button.

Temporary workaround: change the name when you need to change the password, then change the

name back.

This has been corrected in version 5.02.2.2

3.3.20.31 Custom Footer Lines on Statements

Footer lines entered on Batch Statement screen do not appear on the statement, just the default

footer lines are used.
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For invoices, this works fine, the issue is just for statements.

Temporary workaround: modify the default footer lines under Tools > Options > Invoices.

This has been corrected in version 5.02.2.2

3.3.20.32 Bank Account Register > Choose Payments

Payments that have no Method selected do not appear in the list of undeposited payments.

Work around: ensure that all payments are given a method.

This has been corrected in version 5.02.2.2
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