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Introduction

Dear Shliach,

I am pleased to present to you the new update for the Chabad Management System. This update incorporates many new and exciting features, improves existing features and fixes bugs.
In order that you maximize your benefit from this new update, I compiled an incomplete list of these improvements. Please read through it and then keep it available to use as a reference.

Throughout this document, you will find “How it was in previous versions” and “How it works now” sections. This format amplifies the new feature and demonstrates how it differs from the way it worked previously.

Before calling tech support, check this document and see if the question you have is addressed herein.

As always, if you have any suggestions for a feature you would like to see implemented in the future or if you come across any bugs, please let us know.

Wishing you the best Hatzlacha in your Shlichus,

Sincerely,

Yisroel Pinson
Chabad Management System

New Features
Birthday Cards and Letters.

· How it was in past versions: You were able to enter birthday information and get reports (lists) based on upcoming birthdays. If you wanted to generate letters or cards for upcoming birthdays, you needed custom queries and manual merges.

· How it’s works now:

· Enter birthdays the same as in the past.

· Create a new Birthday Letter (Tools > Customize Letters). The Letter Type should be “Birthday”. For a sample of such a letter, visit www.chabadms.com/download.htm.
· Click Reports > Occasions

· Optionally modify the Date Range, Programs, etc.

· On the Report tab, choose the following:

· Report Type: “Family”

· Occasion: “Birthday”

· Output: “Screen” (you can also chose Word Merge to connect to a Word document or template, see next feature.)

· Report: “Letter” (you can chose Card to have four cards printed per page; using Word Merge gives you more flexibility for card setup).
· Letter: The letter you created
· Click OK to generate the letters.

· After generating the letters, you can generate envelopes or labels by choosing from the Report drop-down.
Birthday and Yahrtzeit Letters Support Word Merging

· How it was in previous versions: Generating yahrtzeit letters though the Occasion Report screen was only able to use the built-in letters. Those who wanted more formatting flexibility (the way thank you letters are generated using Word Templates) had to resort to custom queries and manual exporting. Birthday letters did not exist at all (see previous feature).

· How it works now: You can create your fully customized Word Templates and easily output the batch of upcoming birthday or yahrtzeit letters to these templates (see Additional Templates below). For sample templates please visit www.chabadms.com/download.htm.
· Click Reports > Occasions.

· Select “Birthday” or “Yahrtzeit” from the “Occasion” drop-down.

· Select “Word Merge” from the “Output” drop-down.

· Select “Letters” as the “Merge Type”.

· Optionally select other criteria.
· Click OK.

· If you designated default templates for Yahrtzeit and Birthday letters, the correct template will be selected, if not, or if you don’t want to use the default template, click Browse button to select another template. (You can also use an existing document or create a new document from scratch). See next feature for details on default templates.

· Click OK to execute the Merge.

More Default Word Templates

· If you are using Word Templates for generating your Thank you letters, you’ll definitely like the fact that you can now generate other types of letters using Word and store default Word templates for these letters. Namely, Yahrtzeit, Birthday and Notify letters. In addition, you can store a default Word template for Labels.

· Click Tools > Options > File Locations tab

· Click the Open button to the right of each field to choose a template.
Main Screen Displays Contact Info on All Tabs
· How it was in past versions: If you were in viewing a contact’s transactions, for example, you needed to switch back to the Address/Phone tab to get a contact’s phone number.

· How it works now: whichever tab you are viewing, a snapshot of the current address and phone numbers appear on the top of the screen.
Manage Programs Seriously Extended

· How it was in past version: Manage Programs provides a powerful way to update a Program automatically to Yes or No based on Transactions or based on other Programs. However, when it came to other areas of the system, Manage Programs fell short.

· How it works now: You can now update a Program based on virtually any area of the system. In addition to Transactions and other Programs, you can now update a Program based on a) Demographics (City, State, Zip Code or Country) b) Family Programs (Programs associated to individual family members) and c) Custom Fields (Source, Affiliation, etc. that appear on the top of Main screen).
· Click Tools > Manage Programs.

· Select the Program you want to work with

· Choose the Update method (“What would you like to do?”)
· Choose Update to Yes or No

· Click Update

Note: You should consider making a backup of your data before running these updates. Once an update is done, there is no undoing the action.
Contact Reports based on Saved Lists

· How it was in past versions: When generating a Contact Report, you were able to specify many different types or criteria such as Programs, Demographics, Transactions, etc. The major limitation in this was that when choosing two or more types or criteria at the same time the report was limited to include only those Contacts that met both criteria. But if you wanted a list of Contacts who, for example, contributed over $100 in the past year OR are assigned to the “Mailing List” Program, this needed to be done in two batches, and avoiding duplicates was an issue.

· How it works now: Using Saved Lists, you can generate a report based on one type of criteria and save the results in a temporary cache (Saved List), then generate the report based on the other type of criteria and add those results to that Saved List (no duplicates will be added). When you’re done adding names to the Saved List, you generate the report based on the names that are in that Save List.
In the example below, I’ll use the scenario above where you want to generate one list of names based on donation history or the “mailing list” program. Using the Saved List feature can be broken down in two steps: Adding names to the list and then using the Saved List for generating the report.
Adding names to the Saved List 

· Click Reports > Contacts to open the Contact Report screen.
· Choose Transaction criteria (Donation in Current Year).

· Report tab, Output: “Export”; Format: “Saved List”

· Click the “Clear Saved List First” check box.
Do this only for the first set of criteria to clear the saved list from previous uses.

· Click OK. You will be asked to confirm clearing the list and adding the names to the list. Click Yes to both.

· Transaction tab, remove the criteria you selected (click Reset).

· Associations tab, select the “Mailing List” program.

· Report tab, uncheck the “Clear Saved List First” check box.

· Click OK. You will be asked to confirm adding the names to the list. Click Yes.

Generating a report based on names in the Saved List
· Report tab, click the Use Saved List check box.

· Choose the Output and Report to whatever you need (Screen, Export, Word Merge, Email, etc.). You can do anything with the Saved List as you would with regular criteria.

· Click OK.
Outlook/Palm Synchronization

· How it was in past versions: Getting your contact information into your Palm or Pocket PC was a complicated process. In the past, CMS recommended using third party programs such as SmartList To Go for this purpose. Although this method is still supported, it will likely lose its support in future updates in light of this new feature.

· How it’s done now: With a click of a button, your contacts, addresses, phones numbers, even programs can be automatically sent to Outlook. If you use a Palm pilot, you should configure it to synchronize with Outlook (not the Palm Desktop). Synchronizing with Outlook will give you up to date information in your Palm (CMS to Outlook to Palm). This version does not yet support bi-directional synchronization but future updates will add this as well.

· On the File menu, click Outlook Synchronization

· After clicking “Yes” to the disclaimer, you’ll need to setup the field map which indicates how the CMS fields match up to the Outlook fields. On the Field Map tab, click Modify Map and choose values from the drop-down lists for the various fields.

· Options related to the bi-directional synchronization will not be able to be set.

· You can set the CMS Program to synchronize only those contacts who are assigned to a specific Program

· You should leave all other options to their defaults.

· Click Sync Now to begin the synchronization process. A progress meter will be displayed.
Phone Tree Services Integration

· How it was in past versions: If you wanted to make automated phone calls, you needed to purchase separate Phone Tree hardware, export data to the PT software, and tie up one or more phone lines for hours while calls are made. This is still supported but now you have other options.
· How it works now:
· Get an account with www.myteam1.com/chabad.

· Enter your MyTeam1 User Name and Password into CMS (Tools > Options > Phone Calls).

· On the Contact Report screen, choose Output: “MyTeam1” and specify any criteria.

· Click OK to have the phone number uploaded to your account.

· Call a toll free number to record your message and start the phone calls. Hundreds of calls are made in a few minutes!
· Visit www.myteam1.com/chabad for details. Additional fees apply.
Customizable Statements

· How it was in past versions: Statements were only able to be printed on the default stationery. In addition, no filtering options existed for controlling which statements should be included in the batch.

· How it works now: When generating Statements you have all the filtering options you’ve come to expect. Categories, Dates, and more can be used for filters. In addition the layout and format is fully customizable. You can even insert your logo on the actual statement.
· Click Reports > Batch > Statements to open the Batch Statement screen.

· Select criteria as needed.

· Choose Format: “Default” or “Custom”

· If you choose Custom format a choice of Custom Statements will be displayed.

· To customize the Statements, open the Reports database directly and make changes as needed.

Integrated Credit Card Processing

· How it was in past versions: If you accepted credit cards, you may have had a terminal where you would key in the charges or swipe a card or you may have been setup to use Internet based charging with Authorize.NET (or other providers). In any case, after charging the card, you would enter the payment into CMS so that it appeared on that Contact’s record.
· How it works now: You enter the payment into CMS and the card is charged right then and there. For subsequent payments, the card is stored so you don’t even have to re-enter the card number. All this is totally secure and uses the highest industry standards of encryption. Future updates will support recurring payments as well.

· If you don’t have a Merchant Account yet, CMS can help you get set up. If you do have one, it can most likely be configured to be used with this new feature.

· Enter your Merchant Account information under Tools > Options > Credit Cards.

· Additional software and fees apply, ask for details.
Deposit Slip Report

· How it was in past versions: After entering the deposit info, you would fill out the deposit slip by hand (how old fashioned!). You were able to generate a Transaction Report totaled by Deposit but you were not able to easily get a single deposit.

· How it works now: Using the Bank Account Register to track deposits, you can now easily print a Transaction Report showing just a single deposit.

· In the Bank Account Register first enter the deposit.

· Select the Deposit and click Deposit Slip.

· The report is broken down by Subcategories. Useful if you’re entering general deposit information into another program (such as Quickbooks).

· For business accounts, many banks will accept this printout along with a blank deposit slip with just the date and total amount.
Display Programs on Contact Reports

· How it was in past versions: When you printed a list of Contacts, only contact info (Address, Phone, etc) was able to be printed on these lists. If you wanted the report to display which Programs a Contact was assigned to, the only way to do this was to print a separate list for each Program. Combining many Programs in one report was possible but the report would not tell you which Contacts are assigned to which Programs. Needless to say, having multiple reports is not a good solution, to say the least.

· How it works now: There are two new ways to display Programs on Contact Reports. Display a neat listing of all the Programs that Contact is assigned to beneath that Contact, or, you can break down the report into groups, with each section being a different Program. Each method has its advantages. In short, if you want to see a Contact and all the Programs he is assigned to, the first method is best suited. If you want to see a Program and all Contacts assigned to that Program, (then the next Program and all Contacts assigned to that program, etc.), the second method is what you’re looking for. In the second method, if a Contact is assigned to more than one Program, that Contact will appear several times on the report, once for each Program he is assigned to.
Display a Contact and all the Programs he is assigned to:

· Click Reports > Contacts.

· Associations tab, check the “Show Programs” check box.
(Note that the Programs that will be displayed on the report will not be limited to the Selected Programs.)
· Optionally, select other criteria.

· Click OK.

· When exporting, each record will have extra columns for each Program.

Display the report in groups of Programs:

· Click Reports > Contacts.

· Report tab, choose “Programs” from the “Group By” drop-down.
(Note that the Program groups that will be displayed on the report will not be limited to the Selected Programs.)

· Optionally select other criteria.

· Click OK. 
Group Contact Reports by Demographics

· How it was in past versions: When limiting a Contact Report to several cities, for example, the resulting report displayed all Contacts that matched the cities you selected lumped together in a single group. You would need to manually count and separate the names if you wanted to know who many are in each city. 

· How it works now: Similar to Program Groups (see Display Programs on Contact Reports), Contact Reports can be grouped by City, State, Zip Code or Country. This allows you to select multiple cities, for example, and have the Contact Report (list) display those names in groups of cities with a total count beneath each group. When sorting a grouped report, the sorting affects the details within the group itself.
· Click Reports > Contacts.

· Report tab, choose City, State, Zip Code or Country from the “Group By” drop-down.

· Optionally select other criteria.

· Click OK.

Custom Fields on Main Screen
· How it was in past versions: On the top-right of the Main screen, there are 5 fields. Namely: Source, Affiliation, Priority, Status and Job. (Referred By is totally different and not included in this feature). Over the years, it became obvious that these fields are being used differently by different Shluchim. For example, Affiliation can be used to track which Synagogue or organization a contact is affiliated with but some used it for tracking their level of affiliation to Chabad or for Denomination. Campus Shluchim would use these fields for tracking Graduate Year and College Class. This data would be stored in these fields allowing for the flexible reporting but with confusing field names that would sometimes not match the type of data it was storing.
· How it works now: You can customize the names of these fields. The names you define will be reflected on the Main screen, the Contact Report screen, in Reports summaries and anywhere else that these fields are referenced.

· Click Tools > Options > Custom Fields.
· Choose a name for each of the fields.

· Click OK.

· (To define the items in the field’s drop-down list, click Tools > Custom Lists Setup.)

Contact Reports: “OR” for Demographics and Custom Fields.

· How it was in past versions: When specifying Demographics, you were only able to choose one field in the criteria. For example: you could filter based on City or based on State but not both at the same time. Same applied for the Custom Fields (Associations): you could filter based on Affiliation AND Source, limiting the result to only include contacts that match both the selected Affiliation and the selected Source but not either one.
· How it works now: You can use the new “And/Or” option within the Custom Fields and within the Demographic sections, respectively, to include Contacts that are either in the selected City or the Selected Zip Code, for example, in one swoop. (This can also be accomplished through the Saved List feature described above but here this can be done in a single step.)

· Click Reports > Contacts

· Demographic tab, choose one or more Cities and enter one or more Zip Codes.

· Click the Or option (top-right). (Using “And” would limit the resulting report to only show Contacts that are in the selected cities and in the Zip Code(s) you entered).

· Report tab, sort by Zip Code (so you can see the results clearly).
· Click OK.

· (The same applied of the Custom Fields And/Or option.)

Contact Reports based on Children Age.
· How it was in previous versions: If you wanted a report based on children’s age, this could only be accomplished using a Family report. You would choose Family as the Report Type. A Family Report, however, will not display the parents’ names; rather it would display the individual family member (child) whose age matches the criteria you selected. When generating labels, for example, the labels will be addressed to the children. This is useful in many cases, but if you wanted to generate labels addressed to parents who have children in of a certain age, you hit a brick wall.

· How it works now: Reports based on age work in both report types: Family and Contact. A Family report will display the child’s name and a Contact report will display the parent’s names that have children in the age range you entered.

· Click Reports > Contacts

· Choose “Contacts” from the “Report Type” drop-down. (This is the default.)

· Family tab, enter an age or age range in the Age field. “5,7,10” or “7” or “5-12” (without the quotes) are all valid.
· Optionally specify other criteria.

· Click OK.

Occasion Reports based on Family Program Criteria
· How it was in previous versions:
· Background: An occasion report has the ability to generate lists of upcoming birthdays or yahrtzeits based on criteria you choose. Family Programs give you the ability to assign an individual family member to a specific Program. This allows you to indicate that a specific child is enrolled in Hebrew School, for example.

· Limitation: Say you enrolled 50 children in the Hebrew School Family Program. You were not able to get a report giving you the upcoming birthdays of these children. Filtering an occasion report by Family Programs simply did not exist.
This limitation also prevented you from generating occasion reports based on Age of child and their Relation to the Primary Contact (Son, Daughter, etc.)

· How it works now: You can easily select Family Program criteria from the Occasion Report screen. This works the same way as the Family tab on the Contact Report screen.

· Click Reports > Occasions

· Family tab, select one or more Family Programs or Sub-programs.

· Check or Uncheck the Currently Enrolled or specify a “Was enrolled on” date.

· Optionally select one or more Relations.

· Optionally enter an Age in the following formats: “5,7,10” or “7” or “5-12” (without the quotes).

· Report tab, choose Occasion, Output, Report, Sorting, etc. as needed.

· Click OK.
Google Reverse Phone Number Lookup

· If you have a phone number and need an address, right-click and choose Google to lookup the name and address associated with that phone number will come up (requires Internet connection). You can also click the G button at the bottom of the Phone/Fax/Email.
Custom drop-down lists for Titles and Relations

· How it was in previous versions: The Title drop-down fields were fixed: the choices being Mr., Dr. or Rabbi for His Title, and Mrs., Ms. or Dr. for Her Title. You were able to enter items that were not on the list but in that case you needed to type in the entire title and it allowed for inconsistencies. In addition, international users who did not use the English titles at all were at a major disadvantage. Same issue with the Relations drop-down when entering a Family member.
· How it works now: You define what these drop-downs should display. It works just like the other Custom Lists (previously called “built-in lists”).
· Click Tools > Custom Lists Setup.

· In the expanded menu that appears, choose His Title or Her Title or (way at the bottom) Relation.

· In the window that pops up, enter the items you want to appear on the Custom List you selected.

· You can delete items from the lists by selecting the item to be deleted and clicking the Delete (>X) button.
Improved Features

Assign Many Programs to a Contact at Once.
· How it was in past versions: If you clicked Assign Program, you were only able to select a single program to assign to the current contact. If you needed to assign multiple programs to a contact, it needed to be done one at a time, a tedious process. To get around this, you were able to use Quick Programs, but these were limited to a maximum of 10.

· How it’s done now:
· On the Programs tab, click Assign Programs.

· Programs already assigned to this contact will appear on the right.

· Double-click each Program (on the left) you want to assign (or use the “>” button).
· When you’re done with your selection, click the Assign button to complete the task and return to the Main screen.
Note Zoom/Edit Buttons

· Contact and Address notes have Zoom or Edit buttons so that long notes can be more easily viewed and edited.
Word Merge to New Document

· How it was in past versions: When merging to Word there were two options, a) create a new document based on a template and b) use an existing document. The first option was better in most cases because using an existing document would modify the original document (usually not a desired result). Creating a new document based on a template required you to have previously created a template.

· How it works now: There is now a third option in the Word Merge window that pops up when you do a merge. “Create a New Document (from scratch).

Phone Dialing

· How it was in past versions: Clicking the connect button (bottom of Phone Number section) when a phone number is selected started the Windows Phone Dialer. This worked great in Windows 95, 98, 2000, ME. But in Windows XP, it seems that Microsoft totally revamped the Phone Dialer and though it has lots of nice new features, I was unsuccessful in getting it to dial a simple phone number, programmatically, that is. While using Windows Phone Dialer is still an option, you may want to look at Custom Dialing method.

· How it works now:
· Uncheck the “Use Windows Phone Dialer” option (Tools > Options > Phone Dialing)

· Enter the Comm port (if you’re not sure, check the Modem properties in the Control Panel).

· Enter the Prefix (usually 1) and area code. This is used to detect when you’re dialing a local number. If you always need to dial 1 and your area code, leave the area code blank.
· When clicking the Connect button, a custom dialing window will be displayed.

Mark as Sent Displays Count

· When you mark letters as Sent, the system will include the amount of letters that will be affected in the confirmation window.
Text Exporting Formats

· How it was in past versions: If you wanted to have your data in a text file, you needed to first export to Excel then use Excel’s File > Save As function to save the data as a text file.

· How it works now: Choose from two text formats directly from the Contact Report or Occasion Report screen.
· Click Reports > Contacts or Reports > Occasions.

· Choose “Export” from the Output drop-down.

· Choose “Text *.txt” or “Text *.csv” to export as a Tab delimited or Comma delimited text file, respectively.
Support for Yahoo Maps

· Previously limited to Expedia and Map Quest, you can now choose yahoo as your provider for Maps and Directions. Some providers provide better services than others depending on your geographic locations. CMS gives YOU the choice. As of this writing, Yahoo does not allow for automated Directions. When you choose Direction you will need to enter your starting location (Yahoo does however allow you to store your location for future use).

· Click Tools > Options > Other tab

· Choose Expedia, Map Quest or Yahoo as your Map/Directions provider.

· On any address, right-click and choose Map or Directions. This command is also available on the Go To menu.
Amount field for Notify Letters.

· How it was in previous versions:
· Background: Notify letters are used to notify a third person of a donation that was made in their honor. I call it a “third person” because the person making the donation would be the second person, you being the first person. The second person may have requested that Mr. X should be notified of this donation.

· Notify type letters do not include the amount that was donated. It would simply read that Mr. Y. made a donation in your honor.

· How it works now: You can add this field in the Notify letter and the amount will be added. This field is available in the built-in letters and in Word merges.

Long Date field in Thank you and Pledge letters

· In addition to the <DonationDate> field which would display 5/31/2004, you can use the <LongDate> field to display the date in a long format “May 31, 2004”. If you are including the date in the actual letter, having it in long format may be something to look into. In the Receipt part of the letter (if you have that) the short date should be used.
Improved Interface for Custom Lists

· How it was in previous versions: 

· When you clicked on Built-in lists, a box with many buttons popped up, clicking a button opened the corresponding list.

· For the most part, you were unable to view the items in a list form; instead they showed up in a one-record at-a-time display.

· Deleting a record involved clicking the MS Access Record Selector and pressing Del on the keyboard (not at all obvious).

· How it works now:
· Click Tools > Custom List Setup > and select from a popup menu which list you want to access.
· Many of the lists are displayed in a vertical list form for easier viewing.

· Many of the lists have a delete button for easier cleanup of the lists.
Banquet Module Improvements
· Guests are individual family members (as apposed to the husband or wife (him/her) in the Main record. This allows for children, teens, volunteers, etc. who are not main contacts to be entered as guests for the banquet for reserving seats, menus, reports, place-cards, etc.

· Ability to track multiple banquets simultaneously. This is especially useful if you are using the banquet module for more than just your annual dinner. You can extend your use of the module for other events as well (breakfasts, shabbatons, etc.) that need similar types of tracking.

· Banquet Reports (Reports > Banquets): You can now filter by Banquet name, Banquet Year and Banquet Category.
· Friendship Circle integration to be supported. You can specify a volunteer in addition to an honoree when making a reservation or journal ad. Friendship Circle Module is in progress. More details to follow.
Bug Fixes

General

· Database window appears on the Windows Taskbar. (Tip #45)

Main Screen

· Sort order is reset to Entry Order after removing a filter.

· Sorting options are not available after applying a filter.  

· Transaction tab When filtering Bills by Category or Subcategory an error occurs 

· Transaction tab Date filter may not work correctly if the date Regional settings in Control Panel is not set to USA 

· Search Window does not display current phone numbers. 

· Typing something that's not in find drop-down causes the user not be able to move on without pressing ESC. 

Contact Report

· Does not allow for deselecting relations in the Family tab.  

· Does not allow for selecting more than one Relation in the Family tab.  

· Include sub programs does not work if no contacts are assigned to parent program. 

· Excluding a program (checking 'Not') does not work when the 'Include sub-programs' box is checked.  

· "Invalid Use of Null" error if no Country is specified in User Info. 

· Criteria Summary may at times display Program 'Not' and 'Joined By' info incorrectly.  

· Address Line 2 does not appear lists.
· When filtering by Zip Code ranges, non US zip codes that are longer than 5 digits may not work in some cases  

· Error occurs after checking some and then un-checking all phone types to display on the report. Clicking Cancel, causing the Contact Report screen to close, will prevent this from repeating itself.

Programs

· Renaming a program that has one or more sub-program. The sub-programs full path field does not become automatically updated with the new parent program's name. 

Occasion Report

· Home and Work phone number do not appear. Or they may appear but are not updated when changed in the database. 

· Not being filtered to selected program(s). 

· Filter by phone number is using old phone number system. 

· Complete mail ignores the "Complete Mail" definition specified in User options 

Banquet Module

· Error when clicking Table Arrangements. 

· Setup Ad Types... not working properly.

· (Temporary workaround: Use Category Manager View/Edit Price for Journal/Ad subcategory). 

· Initial setup causes error after choosing a Honoree Program. 

· Sorting by Honoree 

· In Journal/Ad screen, an error occurs when clicking on Bill Details before entering Ad info

Category Manager

· Error after moving transactions from one category to another  

Transaction Report

· When totaling by Type, Transfer heading is not displayed correctly 

· Payments/Bills: When showing the Quantity field, totals include payments. 

· Sort By does not work when totaling by Year, Month or Week 

Payment screen

· Receipt Number. Assigning a receipt number to a payment previously entered does not update the internal Receipt Number counter. This causes that the next payment entered will be assigned with the same receipt number.

· Temporary workaround: After assigning a receipt number to an existing payment previously entered, be sure to adjust the following payment's receipt number manually. 

· Pay Bill When changing the Pay Bill field from one bill to another, the bill that it was applied to, does not get updated to reflect the change. Note: This does not affect any reporting or accounting, just the Amount Due that is displayed in the bill.

· Temporary workaround: First un-apply from the bill that it is applied to, click OK to close and save record. Then edit the record again and apply to the correct bill.
Letters

· Batch Thank-you letters. Complete mail ignores the "Complete Mail" definition specified in User options.

· Notify screen. Verifies that data was entered correctly 

· Customize Letters. Inserting fields in the Letters screen does not insert in the intended place.

· Yahrtzeit Letters. HebAnniv field for Hebrew anniversary of yahrtzeit 

Family
· Primary Family member updates may not be correct when deleting or adding names in the Contact information. 

Occasions/ Birthday
· Birthday field in New/Edit Family record does not pickup assumes US format date (M/D/Y) and ignores the Regional Settings in the Control Panel. It is only ignored with regard to the civil date, but with the converting to Hebrew date; it does pickup the Regional Settings.

· Temporary workaround for international users: Do not use this field. Instead add and edit occasion data from the Occasion tab only  

Bank Account Register
· After entering deposit and clicking “From” to choose payments, balances may not be updated and Deposit and Check buttons do not become enabled.[image: image1.png]
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